KaryoploteR does not work on R.3.3.3
1
0
Entering edit mode
spr ▴ 10
@spr-13965
Last seen 19 months ago

Although on the bioconductor page of KaryoploteR it states that it is compatible with 3.3 R versions, it is not available for 3.3.3. Which version should I download for it to work? Thanks!

karyoploter • 525 views
ADD COMMENT
1
Entering edit mode
bgel ▴ 10
@bgel-12728
Last seen 10 days ago
Barcelona

Hi @spromanos,

karyoploteR depends on Bioconductor 3.5 which needs R 3.4.

The R (>=3.3) in the package page is an error. We'll update it. Thanks for spotting it.

ADD COMMENT
0
Entering edit mode

Thanks so much!

ADD REPLY

Login before adding your answer.

Traffic: 177 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6