Question: update TCGAbiolinks to version 3.6 and GDCquery doesn't work
0
gravatar for sechenmo
2.1 years ago by
sechenmo0
sechenmo0 wrote:

The error info is just like :Error in checkProjectInput(project) :
  Please set a valid project argument from the column id above. Project TARGET-AML was not found.

ADD COMMENTlink modified 2.1 years ago by eshelden20 • written 2.1 years ago by sechenmo0
1

Hi, I just update the release version with the fixes from devel. It should be working in a couple of days.

For the moment could you use the github version?

You can install it with  devtools::install_github(repo = "BioinformaticsFMRP/TCGAbiolinks")
ADD REPLYlink written 2.1 years ago by Tiago Chedraoui Silva240

Thank you very much!

ADD REPLYlink written 2.1 years ago by sechenmo0

Please include more information: the commands run with output and your `sessionInfo()`.

ADD REPLYlink written 2.1 years ago by shepherl ♦♦ 1.7k

could this be a duplicate? TCGAbiolinks GDCquery Error: Parsing problems

ADD REPLYlink modified 2.1 years ago • written 2.1 years ago by Ramiro Magno100
Answer: update TCGAbiolinks to version 3.6 and GDCquery doesn't work
0
gravatar for eshelden
2.1 years ago by
eshelden20
eshelden20 wrote:

Try installing the most recent version from github.

https://github.com/BioinformaticsFMRP/TCGAbiolinks

ADD COMMENTlink written 2.1 years ago by eshelden20
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 167 users visited in the last hour