Question: R version and packages problems
0
gravatar for amaalkalds
2.0 years ago by
amaalkalds0
amaalkalds0 wrote:

 

I am having troubles using simpleaffy as follow : 

 I am writing <raw.data <-read.affy("covdesc")>

and getting this error:

>Error in read.affy("covdesc") : could not find function "read.affy"

I have bioconductor and downloaded all required packaeges and yet having this error with no explanation

any help is highly appreciated

 

microarray affy bioconductor • 449 views
ADD COMMENTlink written 2.0 years ago by amaalkalds0

Have you loaded the affy library? 

library(affy)

 

ADD REPLYlink written 2.0 years ago by Sean Davis21k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 318 users visited in the last hour