Search
Question: Rsamtools use for R version 3.4.1
0
gravatar for rbronste
7 months ago by
rbronste60
rbronste60 wrote:

Wondering how everyone is currently using Rsamtools in the newest version of R. 

Getting the following:

> install.packages("Rsamtools")
Warning in install.packages :
  package ‘Rsamtools’ is not available (for R version 3.4.1)
ADD COMMENTlink modified 7 months ago by James W. MacDonald46k • written 7 months ago by rbronste60
3
gravatar for Martin Morgan
7 months ago by
Martin Morgan ♦♦ 22k
United States
Martin Morgan ♦♦ 22k wrote:

It's a Bioconductor package so 

source("https://bioconductor.org/biocLite.R")
biocLite("Rsamtools")

as described on the package landing page https://bioconductor.org/packages/Rsamtools

ADD COMMENTlink written 7 months ago by Martin Morgan ♦♦ 22k
0
gravatar for James W. MacDonald
7 months ago by
United States
James W. MacDonald46k wrote:

That's not the newest version of R. The current version is R-3.4.3. In addition, that's not how you install Bioconductor packages.

ADD COMMENTlink written 7 months ago by James W. MacDonald46k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 293 users visited in the last hour