Question: R Version 3.6.1
0
gravatar for naeemurself
3 months ago by
naeemurself0 wrote:

Error: With R version 3.5 or greater, install Bioconductor packages using BiocManager; see https://bioconductor.org/install

software error tutorial • 603 views
ADD COMMENTlink written 3 months ago by naeemurself0

It's not clear why you have posted this. Are you having trouble installing some package and looking for help?

Please modify your post to include an actual question and provide details like the command you have tried that fail, along with the error you get and the output of sessionInfo()

ADD REPLYlink written 3 months ago by Steve Lianoglou12k

This ERROR is seen when you try source("https://bioconductor.org/biocLite.R") on an R version > 3.5 . The ERROR is correct. As of R version 3.5, the proper way to install Bioconductor packages is by using BiocManager as described on the referenced page https://bioconductor.org/install. As Steve Lianoglou mentioned, if you are having trouble installing a particular package please include more information and your sessionInfo()

ADD REPLYlink written 3 months ago by shepherl ♦♦ 1.7k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 175 users visited in the last hour