help for limmaGUI
2
0
Entering edit mode
Ziping Zhang ▴ 10
@ziping-zhang-2196
Last seen 7.2 years ago
Dear Sir, I am using your limmaGUI for microarray analysis. My data is collected by GenPix. limmaGUI was runing well last week. However, today it shows me these information when I was running a new set of data: limmaGUI was unable to read the image processing files listed in the Target files Error in assign(?RG?,RG,limmaGUIenvironment):object?RG? not found Error in MA.RG(RG):Object doesn?t contain R and G components Error in assign(?MAraw?,MAraw, limmaGUIenvironment): object ?MAraw? not found Error in assign(?MA?, MAraw, limmaGUIenvironment): object?MAraw? not found Would you please kindly help me figure out how to solve the probelem. Thanks a lot. Zhang, Ziping (Ph.D.) Department of Fisheries and Wildlife 13 Natural Resources Building 158 Giltner Hall Michigan State University East Lansing, MI 48824 Tel: 517-4323314 Fax: 517-4321699
Microarray limmaGUI Microarray limmaGUI • 577 views
ADD COMMENT
0
Entering edit mode
@adrian-steward-2168
Last seen 7.2 years ago
An embedded and charset-unspecified text was scrubbed... Name: not available Url: https://stat.ethz.ch/pipermail/bioconductor/attachments/20070606/ cb23cebe/attachment.pl
ADD COMMENT
0
Entering edit mode
@jdelasherasedacuk-1189
Last seen 6.2 years ago
United Kingdom
Quoting Ziping Zhang <zipingcn at="" msu.edu="">: > Dear Sir, > > I am using your limmaGUI for microarray analysis. My data is collected by > GenPix. limmaGUI was runing well last week. However, today it shows me these > information when I was running a new set of data: > > limmaGUI was unable to read the image processing files listed in the Target > files > Error in assign(?RG?,RG,limmaGUIenvironment):object?RG? not found > Error in MA.RG(RG):Object doesn?t contain R and G components > Error in assign(?MAraw?,MAraw, limmaGUIenvironment): object ?MAraw? > not found > Error in assign(?MA?, MAraw, limmaGUIenvironment): object?MAraw? not > found > > Would you please kindly help me figure out how to solve the probelem. Thanks > a lot. > > Zhang, Ziping (Ph.D.) > Department of Fisheries and Wildlife > 13 Natural Resources Building > 158 Giltner Hall > Michigan State University > East Lansing, MI 48824 > Tel: 517-4323314 > Fax: 517-4321699 I think the key is that it is a *new* data set. Check the files (GPR files are just tab-delimited text files) and make sure that the names of the columns are what LimmaGUI expects. I'm only talking about the foreground and background columns (something like "F635 Median" and "B635 Median" etc), there are many other columns that are ignored by LimmaGUI. Chances are that some of those columns have a slightly different name, for instance, "F635 Median" may appear as "F685 Median", depending on how teh scanning options were set up... Once you identify the problem, you can just change the column name manually, or use the "Other" option when you're asked to read the files, rather than GenePix, and specify explicitly the names of the columns to be read. Just be sure that ALL your files have the same column names, as you only need one mismatch to get errors. Good luck! Jose -- Dr. Jose I. de las Heras Email: J.delasHeras at ed.ac.uk The Wellcome Trust Centre for Cell Biology Phone: +44 (0)131 6513374 Institute for Cell & Molecular Biology Fax: +44 (0)131 6507360 Swann Building, Mayfield Road University of Edinburgh Edinburgh EH9 3JR UK
ADD COMMENT

Login before adding your answer.

Traffic: 423 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6