Search
Question: RWebServices problems reported by the "Multiple platform build/check report" for BioC 2.1
0
gravatar for BBS-noreply@bioconductor.org
9.6 years ago by
[This is an automatically generated email. Please don't reply.] Hi RWebServices maintainer, According to the "Multiple platform build/check report" for BioC 2.1, the RWebServices package has the following problem(s): o ERROR for 'R CMD build' on wellington. See the details here: http://bioconductor.org/checkResults/2.1/bioc- LATEST/RWebServices/wellington-buildsrc.html Please take the time to address this and use your Subversion account when you are ready to commit a fix to your package. Notes: * This was the status of your package at the time this email was sent to you. Given that the online report is updated daily (in normal conditions) you could see something different when you visit the URL(s) above, especially if you do so several days after you received this email. * It is possible that the problems reported in this report are false positives, either because another package (from CRAN or Bioconductor) breaks your package (if yours depends on it) or because of a Build System problem. If this is the case, then you can ignore this email. * Please check the report again 24h after you've committed your changes to the package and make sure that all the problems have gone. * If you have questions about this report or need help with the maintenance of your package, please use the Bioc-devel mailing list: http://bioconductor.org/docs/mailList.html (all package maintainers are requested to subscribe to this list) Thanks for contributing to the Bioconductor project!
ADD COMMENTlink written 9.6 years ago by BBS-noreply@bioconductor.org10
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 235 users visited in the last hour