Question: GEOquery package
0
gravatar for Balko, Justin M
11.6 years ago by
Balko, Justin M10 wrote:
Hello, Im running R 2.5.0 When I load the R package GEOquery, I am getting the following error: the part of the args list of 'list' being evaluated was: (header = list(), ) Error in makeClassRepresentation(Class, properties, superClasses, prototype, : element 2 is empty Error : unable to load R code in package 'GEOquery' Error: package/namespace load failed for 'GEOquery' Seems to have installed fine, or maybe not. package 'GEOquery' successfully unpacked and MD5 sums checked updating HTML package descriptions Any insight? Thanks! al({pkg <- select.list(sort(.packages(all.available = TRUE))) + if(nchar(pkg)) library(pkg, character.only=TRUE)}) the part of the args list of 'list' being evaluated was: (header = list(), ) Error in makeClassRepresentation(Class, properties, superClasses, prototype, : element 2 is empty Error : unable to load R code in package 'GEOquery' Error: package/namespace load failed for 'GEOquery' Justin Balko, PharmD Graduate Student Dept of Pharmaceutical Sciences University of Kentucky 441 College of Pharmacy 725 Rose St Lexington, KY 40536 859-257-2577 STATEMENT OF CONFIDENTIALITY\ The contents of this email...{{dropped:14}}
geoquery • 563 views
ADD COMMENTlink modified 11.6 years ago by Tony Chiang570 • written 11.6 years ago by Balko, Justin M10
Answer: GEOquery package
0
gravatar for rgentleman
11.6 years ago by
rgentleman5.5k
United States
rgentleman5.5k wrote:
Balko, Justin M wrote: > Hello, > Im running R 2.5.0 Hi Justin, 2.7.0 is the current version of R, so updating it is the first thing to do. Then please tell us what version of GEOquery you tried to install (probably it is not designed for R 2.5.0, and hence your problem). best wishes Robert > When I load the R package GEOquery, I am getting the following error: > > the part of the args list of 'list' being evaluated was: > (header = list(), ) > Error in makeClassRepresentation(Class, properties, superClasses, prototype, : > element 2 is empty > Error : unable to load R code in package 'GEOquery' > Error: package/namespace load failed for 'GEOquery' > > Seems to have installed fine, or maybe not. > > package 'GEOquery' successfully unpacked and MD5 sums checked > updating HTML package descriptions > > Any insight? > Thanks! > > > al({pkg <- select.list(sort(.packages(all.available = TRUE))) > + if(nchar(pkg)) library(pkg, character.only=TRUE)}) > the part of the args list of 'list' being evaluated was: > (header = list(), ) > Error in makeClassRepresentation(Class, properties, superClasses, prototype, : > element 2 is empty > Error : unable to load R code in package 'GEOquery' > Error: package/namespace load failed for 'GEOquery' > > Justin Balko, PharmD > Graduate Student > Dept of Pharmaceutical Sciences > University of Kentucky > 441 College of Pharmacy > 725 Rose St > Lexington, KY 40536 > 859-257-2577 > > > STATEMENT OF CONFIDENTIALITY\ The contents of this email...{{dropped:14}} > > _______________________________________________ > Bioconductor mailing list > Bioconductor at stat.math.ethz.ch > https://stat.ethz.ch/mailman/listinfo/bioconductor > Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor > -- Robert Gentleman, PhD Program in Computational Biology Division of Public Health Sciences Fred Hutchinson Cancer Research Center 1100 Fairview Ave. N, M2-B876 PO Box 19024 Seattle, Washington 98109-1024 206-667-7700 rgentlem at fhcrc.org
ADD COMMENTlink written 11.6 years ago by rgentleman5.5k
Answer: GEOquery package
0
gravatar for Tony Chiang
11.6 years ago by
Tony Chiang570
Tony Chiang570 wrote:
Hi Justin, First thing you should do is to update your R to 2.7.0 as your version is about a year out-dated. Then see if you can load the GEOquery package. Generally, you want to have the latest version of R and the packages so people who maintain the software can be more help. Usually they don't/can't help with outdated software. Cheers, --tony On Fri, May 16, 2008 at 9:58 PM, Balko, Justin M <jmbalk2@email.uky.edu> wrote: > Hello, > Im running R 2.5.0 > When I load the R package GEOquery, I am getting the following error: > > the part of the args list of 'list' being evaluated was: > (header = list(), ) > Error in makeClassRepresentation(Class, properties, superClasses, > prototype, : > element 2 is empty > Error : unable to load R code in package 'GEOquery' > Error: package/namespace load failed for 'GEOquery' > > Seems to have installed fine, or maybe not. > > package 'GEOquery' successfully unpacked and MD5 sums checked > updating HTML package descriptions > > Any insight? > Thanks! > > > al({pkg <- select.list(sort(.packages(all.available = TRUE))) > + if(nchar(pkg)) library(pkg, character.only=TRUE)}) > the part of the args list of 'list' being evaluated was: > (header = list(), ) > Error in makeClassRepresentation(Class, properties, superClasses, > prototype, : > element 2 is empty > Error : unable to load R code in package 'GEOquery' > Error: package/namespace load failed for 'GEOquery' > > Justin Balko, PharmD > Graduate Student > Dept of Pharmaceutical Sciences > University of Kentucky > 441 College of Pharmacy > 725 Rose St > Lexington, KY 40536 > 859-257-2577 > > > STATEMENT OF CONFIDENTIALITY\ The contents of this email...{{dropped:14}} > > _______________________________________________ > Bioconductor mailing list > Bioconductor@stat.math.ethz.ch > https://stat.ethz.ch/mailman/listinfo/bioconductor > Search the archives: > http://news.gmane.org/gmane.science.biology.informatics.conductor > [[alternative HTML version deleted]]
ADD COMMENTlink written 11.6 years ago by Tony Chiang570
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 225 users visited in the last hour