Question: problem loading ontoTools
0
gravatar for Nicholas Lewin-Koh
16.1 years ago by
Nicholas Lewin-Koh430 wrote:
Hi, I can't get ontoTools to install. Is this due to a methods problem between 1.8.0 and r-patched (1.8.1)? Or am I missing something. Thanks Nicholas > R.version _ platform i686-pc-linux-gnu arch i686 os linux-gnu system i686, linux-gnu status major 1 minor 8.0 year 2003 month 10 day 08 language R > install.packages2("ontoTools") Note: You did not specify a download type. Using a default value of: Source This will be fine for almost all users [1] "Attempting to download ontoTools from http://www.bioconductor.org/repository/devel/package/Source" [1] "Download complete." [1] "Installing ontoTools" * Installing *source* package 'ontoTools' ... ** R ** data ** inst ** save image [1] TRUE Loading required package: graph [1] TRUE Loading required package: SparseM [1] "SparseM library loaded" [1] TRUE Loading required package: humanLLMappings [1] TRUE [1] TRUE [1] "rootedDAG" [1] "root" Error: couldn't find function ".class1" Execution halted /usr/local/lib/R/bin/INSTALL: line 1: 29279 Broken pipe cat "/usr/local/lib/R/library/ontoTools/R/ontoTools" ERROR: execution of package source for 'ontoTools' failed ** Removing '/usr/local/lib/R/library/ontoTools' Warning message: Installation of package ontoTools had non-zero exit status in: installPkg(fileName, pkg, pkgVer, type, lib, repEntry, versForce) >From URL: http://www.bioconductor.org/repository/devel/package/Source ontoTools version 1.1.0
ontotools • 541 views
ADD COMMENTlink written 16.1 years ago by Nicholas Lewin-Koh430
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 319 users visited in the last hour