biomaRt connection problems
2
0
Entering edit mode
@michael-watson-iah-c-378
Last seen 7.1 years ago
Hi I've been having biomaRt connection problems all morning: > library(biomaRt) > mart <- useMart("ensembl", "btaurus_gene_ensembl") Error in value[[3L]](cond) : Request to BioMart web service failed. Verify if you are still connected to the internet. Alternatively the BioMart web service is temporarily down. In addition: Warning message: In file(file, "r") : InternetOpenUrl failed: 'The operation timed out' > sessionInfo() R version 2.11.1 (2010-05-31) i386-pc-mingw32 locale: [1] LC_COLLATE=English_United Kingdom.1252 LC_CTYPE=English_United Kingdom.1252 LC_MONETARY=English_United Kingdom.1252 [4] LC_NUMERIC=C LC_TIME=English_United Kingdom.1252 attached base packages: [1] stats graphics grDevices utils datasets methods base other attached packages: [1] biomaRt_2.4.0 loaded via a namespace (and not attached): [1] RCurl_1.4-2 XML_3.1-0 Is anyone else having these issues, or is it just me? Thanks Mick [[alternative HTML version deleted]]
biomaRt biomaRt • 3.6k views
ADD COMMENT
0
Entering edit mode
@james-w-macdonald-5106
Last seen 2 days ago
United States
Hi Mick, michael watson (IAH-C) wrote: > Hi > > I've been having biomaRt connection problems all morning: > >> library(biomaRt) >> mart <- useMart("ensembl", "btaurus_gene_ensembl") > Error in value[[3L]](cond) : > Request to BioMart web service failed. Verify if you are still connected to the internet. Alternatively the BioMart web service is temporarily down. > In addition: Warning message: > In file(file, "r") : InternetOpenUrl failed: 'The operation timed out' >> sessionInfo() > R version 2.11.1 (2010-05-31) > i386-pc-mingw32 > > locale: > [1] LC_COLLATE=English_United Kingdom.1252 LC_CTYPE=English_United Kingdom.1252 LC_MONETARY=English_United Kingdom.1252 > [4] LC_NUMERIC=C LC_TIME=English_United Kingdom.1252 > > attached base packages: > [1] stats graphics grDevices utils datasets methods base > > other attached packages: > [1] biomaRt_2.4.0 > > loaded via a namespace (and not attached): > [1] RCurl_1.4-2 XML_3.1-0 > > Is anyone else having these issues, or is it just me? I can't connect, nor can I get to the web page, so I assume their servers are down. Best, Jim > > Thanks > Mick > > > [[alternative HTML version deleted]] > > _______________________________________________ > Bioconductor mailing list > Bioconductor at stat.math.ethz.ch > https://stat.ethz.ch/mailman/listinfo/bioconductor > Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor -- James W. MacDonald, M.S. Biostatistician Douglas Lab University of Michigan Department of Human Genetics 5912 Buhl 1241 E. Catherine St. Ann Arbor MI 48109-5618 734-615-7826 ********************************************************** Electronic Mail is not secure, may not be read every day, and should not be used for urgent or sensitive issues
ADD COMMENT
0
Entering edit mode
@sean-davis-490
Last seen 7 weeks ago
United States
On Tue, Jun 22, 2010 at 8:19 AM, michael watson (IAH-C) < michael.watson@bbsrc.ac.uk> wrote: > Hi > > I've been having biomaRt connection problems all morning: > > > library(biomaRt) > > mart <- useMart("ensembl", "btaurus_gene_ensembl") > Error in value[[3L]](cond) : > Request to BioMart web service failed. Verify if you are still connected > to the internet. Alternatively the BioMart web service is temporarily down. > Hi, Mick. Hitting the website suggests that the web service is down. Hit this URL, for example: http://www.biomart.org/biomart/martservice?type=registry Sean > In addition: Warning message: > In file(file, "r") : InternetOpenUrl failed: 'The operation timed out' > > sessionInfo() > R version 2.11.1 (2010-05-31) > i386-pc-mingw32 > > locale: > [1] LC_COLLATE=English_United Kingdom.1252 LC_CTYPE=English_United > Kingdom.1252 LC_MONETARY=English_United Kingdom.1252 > [4] LC_NUMERIC=C LC_TIME=English_United > Kingdom.1252 > > attached base packages: > [1] stats graphics grDevices utils datasets methods base > > other attached packages: > [1] biomaRt_2.4.0 > > loaded via a namespace (and not attached): > [1] RCurl_1.4-2 XML_3.1-0 > > Is anyone else having these issues, or is it just me? > > Thanks > Mick > > > [[alternative HTML version deleted]] > > _______________________________________________ > Bioconductor mailing list > Bioconductor@stat.math.ethz.ch > https://stat.ethz.ch/mailman/listinfo/bioconductor > Search the archives: > http://news.gmane.org/gmane.science.biology.informatics.conductor > [[alternative HTML version deleted]]
ADD COMMENT
0
Entering edit mode
Thanks Jim, Sean That URL just worked for me, so I guess there are intermittent problems Thanks Mick From: seandavi@gmail.com [mailto:seandavi@gmail.com] On Behalf Of Sean Davis Sent: 22 June 2010 13:57 To: michael watson (IAH-C) Cc: bioc list Subject: Re: [BioC] biomaRt connection problems On Tue, Jun 22, 2010 at 8:19 AM, michael watson (IAH-C) <michael.watson@bbsrc.ac.uk<mailto:michael.watson@bbsrc.ac.uk>> wrote: Hi I've been having biomaRt connection problems all morning: > library(biomaRt) > mart <- useMart("ensembl", "btaurus_gene_ensembl") Error in value[[3L]](cond) : Request to BioMart web service failed. Verify if you are still connected to the internet. Alternatively the BioMart web service is temporarily down. Hi, Mick. Hitting the website suggests that the web service is down. Hit this URL, for example: http://www.biomart.org/biomart/martservice?type=registry Sean In addition: Warning message: In file(file, "r") : InternetOpenUrl failed: 'The operation timed out' > sessionInfo() R version 2.11.1 (2010-05-31) i386-pc-mingw32 locale: [1] LC_COLLATE=English_United Kingdom.1252 LC_CTYPE=English_United Kingdom.1252 LC_MONETARY=English_United Kingdom.1252 [4] LC_NUMERIC=C LC_TIME=English_United Kingdom.1252 attached base packages: [1] stats graphics grDevices utils datasets methods base other attached packages: [1] biomaRt_2.4.0 loaded via a namespace (and not attached): [1] RCurl_1.4-2 XML_3.1-0 Is anyone else having these issues, or is it just me? Thanks Mick [[alternative HTML version deleted]] _______________________________________________ Bioconductor mailing list Bioconductor@stat.math.ethz.ch<mailto:bioconductor@stat.math.ethz.ch> https://stat.ethz.ch/mailman/listinfo/bioconductor Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor [[alternative HTML version deleted]]
ADD REPLY
0
Entering edit mode
Mike, That might be the reason for you not being able to access biomaRt.. >From ensemble.org: "22 June, 2010 Power failure We are currently experiencing a power failure which has taken the main Ensembl site offline. Our mirror site uswest.ensembl.org is still running so please use this until we have the main site back online." Marek -----Original Message----- From: bioconductor-bounces@stat.math.ethz.ch [mailto:bioconductor- bounces@stat.math.ethz.ch] On Behalf Of michael watson (IAH-C) Sent: 22 June 2010 14:02 To: 'Sean Davis' Cc: bioc list Subject: Re: [BioC] biomaRt connection problems Thanks Jim, Sean That URL just worked for me, so I guess there are intermittent problems Thanks Mick From: seandavi@gmail.com [mailto:seandavi@gmail.com] On Behalf Of Sean Davis Sent: 22 June 2010 13:57 To: michael watson (IAH-C) Cc: bioc list Subject: Re: [BioC] biomaRt connection problems On Tue, Jun 22, 2010 at 8:19 AM, michael watson (IAH-C) <michael.watson at="" bbsrc.ac.uk<mailto:michael.watson="" at="" bbsrc.ac.uk="">> wrote: Hi I've been having biomaRt connection problems all morning: > library(biomaRt) > mart <- useMart("ensembl", "btaurus_gene_ensembl") Error in value[[3L]](cond) : Request to BioMart web service failed. Verify if you are still connected to the internet. Alternatively the BioMart web service is temporarily down. Hi, Mick. Hitting the website suggests that the web service is down. Hit this URL, for example: http://www.biomart.org/biomart/martservice?type=registry Sean In addition: Warning message: In file(file, "r") : InternetOpenUrl failed: 'The operation timed out' > sessionInfo() R version 2.11.1 (2010-05-31) i386-pc-mingw32 locale: [1] LC_COLLATE=English_United Kingdom.1252 LC_CTYPE=English_United Kingdom.1252 LC_MONETARY=English_United Kingdom.1252 [4] LC_NUMERIC=C LC_TIME=English_United Kingdom.1252 attached base packages: [1] stats graphics grDevices utils datasets methods base other attached packages: [1] biomaRt_2.4.0 loaded via a namespace (and not attached): [1] RCurl_1.4-2 XML_3.1-0 Is anyone else having these issues, or is it just me? Thanks Mick [[alternative HTML version deleted]] _______________________________________________ Bioconductor mailing list Bioconductor at stat.math.ethz.ch<mailto:bioconductor at="" stat.math.ethz.ch=""> https://stat.ethz.ch/mailman/listinfo/bioconductor Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor [[alternative HTML version deleted]] _______________________________________________ Bioconductor mailing list Bioconductor at stat.math.ethz.ch https://stat.ethz.ch/mailman/listinfo/bioconductor Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor
ADD REPLY

Login before adding your answer.

Traffic: 362 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6