R: Doubt about the use of xmapcore Vs exonmap
0
0
Entering edit mode
@manca-marco-path-4295
Last seen 8.4 years ago
Dear Emma, you might want to follow the posting guide next time you write on the mailing list (see -> http://www.bioconductor.org/help/mailing-list /posting-guide/ ). As the command you are trying to use is from a deprecated package, namely exonmap, it will likely not be valid in xmapcore (it is not, in fact). You may read the vignettes and reference manual from the package to learn how to use it for your purposes: http://www.bioconductor.org/packages/2.6/bioc/html/xmapcore.html Good luck with your Bioconductor's experience. Best regards, Marco -- Marco Manca, MD University of Maastricht Faculty of Health, Medicine and Life Sciences (FHML) Cardiovascular Research Institute (CARIM) Mailing address: PO Box 616, 6200 MD Maastricht (The Netherlands) Visiting address: Experimental Vascular Pathology group, Dept of Pathology - Room5.08, Maastricht University Medical Center, P. Debyelaan 25, 6229 HX Maastricht E-mail: m.manca at maastrichtuniversity.nl Office telephone: +31(0)433874633 Personal mobile: +31(0)626441205 Twitter: @markomanka ********************************************************************** *********************************************** This email and any files transmitted with it are confidential and solely for the use of the intended recipient. It may contain material protected by privacy or attorney-client privilege. If you are not the intended recipient or the person responsible for delivering to the intended recipient, be advised that you have received this email in error and that any use is STRICTLY PROHIBITED. If you have received this email in error please notify us by telephone on +31626441205 Dr Marco MANCA ********************************************************************** *********************************************** ________________________________________ Da: bioconductor-bounces at stat.math.ethz.ch [bioconductor-bounces at stat.math.ethz.ch] per conto di Emma Lucas [emmaslucas at hotmail.com] Inviato: marted? 19 ottobre 2010 11.14 A: bioconductor at stat.math.ethz.ch Oggetto: [BioC] (no subject) Dear All, I have recently started (trying) to use xmapcore for analysis of my mouse Exon 1.0 array data. Now that the install is complete, I am having trouble with the first (!) command: Connected to xmapcore_mus_musculus_58 (red0010) Selected array 'MoEx-1_0' as a default. > raw.data<-read.exon() Error: could not find function "read.exon" Since the example scripts I have managed to find are from the deprecated version, exonmap, I'm wondering if this command has changed? Sorry for such a basic question. All help gratefully received. Emma [[alternative HTML version deleted]] _______________________________________________ Bioconductor mailing list Bioconductor at stat.math.ethz.ch https://stat.ethz.ch/mailman/listinfo/bioconductor Search the archives: http://news.gmane.org/gmane.science.biology.informatics.conductor
exonmap xmapcore exonmap xmapcore • 724 views
ADD COMMENT

Login before adding your answer.

Traffic: 322 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6