Failure to Install Organism Package from AnnotationForge
0
0
Entering edit mode
Guest User ★ 12k
@guest-user-4897
Last seen 7.7 years ago
Hi all, I am currently trying to install an organism package built using the makeOrgPackageFromNCBI() function from the AnnotationForge Package. Unfortunately, when I attempt to install the package, I get an error informing me that, whilst AnnotationDbi 1.24.0 was found, the organism package requires >= AnnotationDbi 1.25.2. > install.packages("*organism_package_name*", repos = NULL, type = "source") * installing *source* package ???*organism_package_name*??? ... ** R ** inst ** preparing package for lazy loading Error : package ???AnnotationDbi??? 1.24.0 was found, but >= 1.25.2 is required by ???*organism_package_name*??? ERROR: lazy loading failed for package ???*organism_package_name*??? * removing ???/ Warning message: In install.packages("*organism_package_name*", repos = NULL, : installation of package ???*organism_package_name*??? had non-zero exit status According to the AnnotationDbi page on Bioconductor, 1.24.0 is the current release version. I have tried to reinstall the AnnotationDbi package, but I get the same error. How can I update to the required AnnotationDbi version? Joseph -- output of sessionInfo(): > sessionInfo() R version 3.0.2 (2013-09-25) Platform: x86_64-apple-darwin10.8.0 (64-bit) locale: [1] en_IE.UTF-8/en_IE.UTF-8/en_IE.UTF-8/C/en_IE.UTF-8/en_IE.UTF-8 attached base packages: [1] stats graphics grDevices utils datasets methods base other attached packages: [1] BiocInstaller_1.12.0 loaded via a namespace (and not attached): [1] tools_3.0.2 > -- Sent via the guest posting facility at bioconductor.org.
Organism AnnotationDbi AnnotationForge Organism AnnotationDbi AnnotationForge • 805 views
ADD COMMENT

Login before adding your answer.

Traffic: 427 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6