Question: Problem with limma gui and sma
0
gravatar for Teresa CAsals
14.9 years ago by
Teresa CAsals30 wrote:
Hello, I have installed limma GUI and I'm trying to repeat some analysis that I did before with limma. When I try to Normalize Within arrays using the composite method (I have control spots called "control" in the Spot types file) I receive the message: "Error in library, character only=TRUE, logical=TRUE, warn.conflicts=warn.conflicts, : 'sma' is not a valid package--installed < 2.0.0?" To be sure that this problem is not due to my data I have followed the swirl tutorial, and whenever I try to use "Within slides normalization" I obtain the same message. Assuming that the problem may be due to an outdated 'sma' version I have looked for the new one in Bioconductor's web but I have been unable to find it Any ideas? Thanks Teresa Casals ______________________________________________ Renovamos el Correo Yahoo!: ?100 MB GRATIS! Nuevos servicios, m?s seguridad
gui limma • 396 views
ADD COMMENTlink modified 14.9 years ago by James W. MacDonald51k • written 14.9 years ago by Teresa CAsals30
Answer: Problem with limma gui and sma
0
gravatar for James W. MacDonald
14.9 years ago by
United States
James W. MacDonald51k wrote:
install.packages("sma") James W. MacDonald Affymetrix and cDNA Microarray Core University of Michigan Cancer Center 1500 E. Medical Center Drive 7410 CCGC Ann Arbor MI 48109 734-647-5623 >>> Teresa Casals <teresacasals@yahoo.es> 11/14/04 12:27 PM >>> Hello, I have installed limma GUI and I'm trying to repeat some analysis that I did before with limma. When I try to Normalize Within arrays using the composite method (I have control spots called "control" in the Spot types file) I receive the message: "Error in library, character only=TRUE, logical=TRUE, warn.conflicts=warn.conflicts, : 'sma' is not a valid package--installed < 2.0.0?" To be sure that this problem is not due to my data I have followed the swirl tutorial, and whenever I try to use "Within slides normalization" I obtain the same message. Assuming that the problem may be due to an outdated 'sma' version I have looked for the new one in Bioconductor's web but I have been unable to find it Any ideas? Thanks Teresa Casals ______________________________________________ Renovamos el Correo Yahoo!: ?100 MB GRATIS! Nuevos servicios, m?s seguridad _______________________________________________ Bioconductor mailing list Bioconductor@stat.math.ethz.ch https://stat.ethz.ch/mailman/listinfo/bioconductor ********************************************************** Electronic Mail is not secure, may not be read every day, and should not be used for urgent or sensitive issues.
ADD COMMENTlink written 14.9 years ago by James W. MacDonald51k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 306 users visited in the last hour