workflowInstall issues; missing Windows binary
0
0
Entering edit mode
anoll2 • 0
@anoll2-7737
Last seen 6.4 years ago

Hello I am interested in using the bioconductor 3.1 workflow for annotation.  It appears as though the windows binary is missing from the bioconductor repository?  Perhaps it just needs to be uploaded or is not yet available?  (http://master.bioconductor.org/help/workflows/annotation/annotation_0.99.103323.zip)

> source("http://bioconductor.org/biocLite.R")
Bioconductor version 3.1 (BiocInstaller 1.18.2), ?biocLite for help

> workflowInstall("annotation")
Installing package into ‘C:/Users/anoll2/Documents/R/win-library/3.2’
(as ‘lib’ is unspecified)
Warning in install.packages :
  cannot open: HTTP status was '404 Not Found'
Warning in install.packages :
  cannot open: HTTP status was '404 Not Found'
Warning in install.packages :
  unable to access index for repository http://bioconductor.org/packages/3.1/workflows/src/contrib
Warning in install.packages :
  package ‘annotation’ is not available (for R version 3.2.0)
Warning in install.packages :
  cannot open: HTTP status was '404 Not Found'
Warning in install.packages :
  cannot open: HTTP status was '404 Not Found'
Warning in install.packages :
  unable to access index for repository http://bioconductor.org/packages/3.1/workflows/bin/windows/contrib/3.2

> sessionInfo()
R version 3.2.0 (2015-04-16)
Platform: x86_64-w64-mingw32/x64 (64-bit)
Running under: Windows 7 x64 (build 7601) Service Pack 1

locale:
[1] LC_COLLATE=English_United States.1252  LC_CTYPE=English_United States.1252   
[3] LC_MONETARY=English_United States.1252 LC_NUMERIC=C                          
[5] LC_TIME=English_United States.1252    

attached base packages:
[1] parallel  stats4    stats     graphics  grDevices utils     datasets 
[8] methods   base     

other attached packages:
 [1] GO.db_3.1.2          RSQLite_1.0.0        DBI_0.3.1           
 [4] AnnotationDbi_1.30.1 GenomeInfoDb_1.4.0   IRanges_2.2.1       
 [7] S4Vectors_0.6.0      Biobase_2.28.0       BiocGenerics_0.14.0 
[10] BiocInstaller_1.18.2

loaded via a namespace (and not attached):
[1] tools_3.2.0

software error missing data workflowinstall • 958 views
ADD COMMENT
0
Entering edit mode

Something was misconfigured; please try again in a fresh R session (it just worked for me in windows).

ADD REPLY

Login before adding your answer.

Traffic: 478 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6