Search
Question: problems with affy & widgets
0
gravatar for Edoardo Saccenti
13.9 years ago by
Edoardo Saccenti130 wrote:
Dear Friends, I'm new to R and BioConductor. I'm trying to get used with affy packages and I'm following the basic instructions as in "Description of affy" by Gautier et all. I'm experiencing problems with the use of the tkwidgets. typing: R> Data <- ReadAffy(widget=TRUE) I get: Loading required package: tkWidgets Loading required package: widgetTools Loading required package: tcltk Xlib: connection to ":0.0" refused by server Xlib: No protocol specified Error in fun(...) : this isn't a Tk applicationcouldn't connect to display ":0.0" Error: .onLoad failed in loadNamespace for 'tcltk' Error in fun(...) : Package tcltk not able to be loaded! Error: .onLoad failed in loadNamespace for 'widgetTools' Error: package 'widgetTools' could not be loaded Any suggestion? Or simply I can't disply GUI? I'm working under Linux - Suse 9.1 Thanks Edoardo -- "Raffiniert ist der Herr Gott, aber boshaft ist Er nicht." --- Dr. Edoardo Saccenti FiorGen Pharmacogenomics Foundation CERM Nuclear Magnetic Resonace Research Center Scientific Pole - University of Florence Via Luigi Sacconi n? 6 50019 Sesto Fiorentino (FI) tel: +39 055 4574193 fax: +39 055 4574253 saccenti@cerm.unifi.it www.cerm.unifi.it
ADD COMMENTlink modified 13.9 years ago • written 13.9 years ago by Edoardo Saccenti130
0
gravatar for Edoardo Saccenti
13.9 years ago by
Edoardo Saccenti130 wrote:
On Monday 27 December 2004 13:36, Edoardo Saccenti wrote: I just fixed the problem! greetings edordo > Dear Friends, > I'm new to R and BioConductor. > I'm trying to get used with affy packages and I'm following > the basic instructions as in "Description of affy" by Gautier et all. > > I'm experiencing problems with the use of the tkwidgets. > typing: > R> Data <- ReadAffy(widget=TRUE) > I get: > Loading required package: tkWidgets > Loading required package: widgetTools > Loading required package: tcltk > Xlib: connection to ":0.0" refused by server > Xlib: No protocol specified > Error in fun(...) : this isn't a Tk applicationcouldn't connect to display > ":0.0" > Error: .onLoad failed in loadNamespace for 'tcltk' > Error in fun(...) : Package tcltk not able to be loaded! > Error: .onLoad failed in loadNamespace for 'widgetTools' > Error: package 'widgetTools' could not be loaded > > Any suggestion? Or simply I can't disply GUI? > I'm working under Linux - Suse 9.1 > > Thanks > Edoardo -- "Raffiniert ist der Herr Gott, aber boshaft ist Er nicht." --- Dr. Edoardo Saccenti FiorGen Pharmacogenomics Foundation CERM Nuclear Magnetic Resonace Research Center Scientific Pole - University of Florence Via Luigi Sacconi n? 6 50019 Sesto Fiorentino (FI) tel: +39 055 4574193 fax: +39 055 4574253 saccenti@cerm.unifi.it www.cerm.unifi.it
ADD COMMENTlink written 13.9 years ago by Edoardo Saccenti130
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 365 users visited in the last hour