Question: ChAMP error: "Error in density.default(beta1.v[class1.v == 1]) :need at least 2 points to select a bandwidth automatically..."
0
gravatar for jdangelo
3.8 years ago by
jdangelo0
United States
jdangelo0 wrote:

Hello, 

I am currently trying to use the ChAMP Bioconductor package to process my methylation data.

Here is my sessionInfo():

R version 3.1.2 (2014-10-31)
Platform: x86_64-apple-darwin13.4.0 (64-bit) 

attached base packages:
[1] stats4    parallel  stats     graphics  grDevices utils     datasets  methods   base     

other attached packages:
 [1] ChAMP_1.4.1                                       
 [2] Illumina450ProbeVariants.db_1.1.1                 
 [3] ChAMPdata_1.1.2                                   
 [4] shiny_0.12.2                                      
 [5] minfiData_0.7.1                                   
 [6] IlluminaHumanMethylation450kanno.ilmn12.hg19_0.2.1
 [7] IlluminaHumanMethylation450kmanifest_0.4.0        
 [8] minfi_1.12.0                                      
 [9] bumphunter_1.6.0                                  
[10] locfit_1.5-9.1                                    
[11] iterators_1.0.8                                   
[12] foreach_1.4.3                                     
[13] Biostrings_2.34.1                                 
[14] XVector_0.6.0                                     
[15] lattice_0.20-33                                   
[16] MethylAid_1.0.2                                   
[17] RSQLite_1.0.0                                     
[18] DBI_0.3.1                                         
[19] GenomicFeatures_1.18.7                            
[20] AnnotationDbi_1.28.2                              
[21] Biobase_2.26.0                                    
[22] GenomicRanges_1.18.4                              
[23] GenomeInfoDb_1.2.5                                
[24] IRanges_2.0.1                                     
[25] S4Vectors_0.4.0                                   
[26] BiocGenerics_0.12.1             

 

I looked into some responses to other people having this same error from https://groups.google.com/forum/#!topic/epigenomicsforum/w1ytMQkA3eI but was not able to find a solution to the problem.

 

Please let me know if I need to provide any further information.

 

Thanks,

Julian

champ • 1.3k views
ADD COMMENTlink modified 3.0 years ago by rl13850 • written 3.8 years ago by jdangelo0
Answer: ChAMP error: "Error in density.default(beta1.v[class1.v == 1]) :need at least 2
0
gravatar for rl1385
3.0 years ago by
rl13850
rl13850 wrote:

Hey Julian:

Have you ever found a solution to your problem?

Sincerely,

-Ron

ADD COMMENTlink written 3.0 years ago by rl13850
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 243 users visited in the last hour