(no subject)
0
0
Entering edit mode
kpollard ▴ 110
@kpollard-7578
Last seen 6.1 years ago
United States
Hi Anthony, I believe that this bug has been fixed. Please try the "development" version of hopach (v1.0.2): http://www.bioconductor.org/repository/devel/package/html/hopach.html Let me know if the problem persists. Cheers, Katie > Date: Mon, 14 Mar 2005 07:38:45 +0100 > From: Anthony Bosco <anthonyb@ichr.uwa.edu.au> > Subject: [BioC] [BioC}: export Hopoah to treeview > To: bioconductor@stat.math.ethz.ch > Message-ID: <f05111a04be5ae18e54e3@[10.0.5.134]> > Content-Type: text/plain; charset="us-ascii" ; format="flowed" > > Hi, > > I am trying to export results from Hopoach to treeview and I get the > following error: > > > hopach2tree(data.sub, file = "HOPACH", hopach.genes=gene.hobj, > >hopach.arrays = NULL, dist.genes= gene.dist, gene.names= NULL) > GENE TREE: > Working on level 16 > Working on level 15 > Working on level 14 > Working on level 13 > Working on level 12 > Working on level 11 > Working on level 10 > Working on level 9 > Working on level 8 > Working on level 7 > Working on level 6 > Working on level 5 > Working on level 4 > Working on level 3 > Working on level 2 > Working on level 1 > Error in rep.default(NA, maxnode - ni) : invalid number of copies in "rep" > > > regards > > > Anthony > -- > ______________________________________________ > > Anthony Bosco - PhD Student > > Institute for Child Health Research > (Company Limited by Guarantee ACN 009 278 755) > Subiaco, Western Australia, 6008 > > Ph 61 8 9489 , Fax 61 8 9489 7700 > email anthonyb@ichr.uwa.edu.au
hopach hopach • 534 views
ADD COMMENT

Login before adding your answer.

Traffic: 315 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6