Question: can't install workflow "rnaseqGene" with Bioconductor version3.3
0
gravatar for cagenet34
3.2 years ago by
cagenet3420
Toulouse, France, INRA
cagenet3420 wrote:

Hello,

I'm trying to install "rnaseqGene" workflow but I have the following error

Bioconductor version 3.3 (BiocInstaller 1.22.2), ?biocLite for help
Error: BiocInstaller:::BIOC_VERSION == "3.2" n'est pas TRUE

From this I deduced that I have to use bioconductor version 3.2 but I use the latest version of R and don't know how to use an old Bioconductor version.

Thanks

 

R version 3.3.0 (2016-05-03)
Platform: x86_64-w64-mingw32/x64 (64-bit)
Running under: Windows >= 8 x64 (build 9200)

locale:
[1] LC_COLLATE=French_France.1252  LC_CTYPE=French_France.1252    LC_MONETARY=French_France.1252 LC_NUMERIC=C                  
[5] LC_TIME=French_France.1252    

attached base packages:
[1] stats     graphics  grDevices utils     datasets  methods   base     

other attached packages:
[1] BiocInstaller_1.22.2

loaded via a namespace (and not attached):
[1] tools_3.3.0
 

>

ADD COMMENTlink modified 3.2 years ago by Valerie Obenchain6.7k • written 3.2 years ago by cagenet3420
Answer: can't install workflow "rnaseqGene" with Bioconductor version3.3
0
gravatar for Valerie Obenchain
3.2 years ago by
United States
Valerie Obenchain6.7k wrote:

Hi,

Sorry, the workflows are in flux right now. The workflow builder has been upgraded to support release but not all of the workflows are building successfully hence the message you see about version 3.2. We hope to have this issue resolved in the next couple of weeks.

Valerie

ADD COMMENTlink written 3.2 years ago by Valerie Obenchain6.7k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 310 users visited in the last hour