Rgraphviz error
2
0
Entering edit mode
@bernard-michel-caroline-1182
Last seen 7.2 years ago
Hello I'm trying to install the package Rgraphviz but I have the following message error: configure: error: please specify a valid path to 'dotneato-config' version >= 1.12 using --with-graphviz=DIR What do I have to do?? Caroline bernard-michel
Rgraphviz Rgraphviz • 468 views
ADD COMMENT
0
Entering edit mode
Seth Falcon ★ 7.4k
@seth-falcon-992
Last seen 7.2 years ago
bernard-michel caroline <caroline.bernard-michel@ensmp.fr> writes: > I'm trying to install the package Rgraphviz but I have the following > message error: > configure: error: please specify a valid path to 'dotneato-config' > version >= 1.12 using --with-graphviz=DIR > > What do I have to do?? You need to install the graphviz library. See www.graphviz.org. After installing this library on your system, you need to make sure that dotneato-config is in your PATH. + seth
ADD COMMENT
0
Entering edit mode
Seth Falcon ★ 7.4k
@seth-falcon-992
Last seen 7.2 years ago
Bernard-Michel Caroline <caroline.bernard-michel@ensmp.fr> writes: > Thank you for your answer I installed graphviz yet I m not used to > linux so could you tell me how to be sure that dotneato-config is in > my path and what i have to do if not?? thank you very much How did you install graphviz? From source? From an rpm? You can determine whether dotneato-config is in your path by truing to run the command at a prompt: $ dotneato-config --version 1.16 Does that help?
ADD COMMENT

Login before adding your answer.

Traffic: 304 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6