Failing to install DESeq because the version is not compatible
1
0
Entering edit mode
Evy_00 • 0
@f800288d
Last seen 7 months ago

Hi, guys!

I was trying to install DESeq of Bioconductor 3.12 in Ubuntu under R4.0.4, but it didn't work. Moreover, I was told that package 'DESeq'is not available for this version of R. But what I'm confused is that I can install DESeq2 or other package of Bioconductor 3.12 successfully and I can't install DESeq under R4.0.3, either.

Is any idea here? I really need your help.Thanks!


    > if (!requireNamespace("BiocManager", quietly = TRUE))
+     install.packages("BiocManager")
>
> BiocManager::install("DESeq")
Bioconductor version 3.12 (BiocManager 1.30.10), R 4.0.4 (2021-02-15)
Installing package(s) 'DESeq'
Installation path not writeable, unable to update packages: survival
Warning message:
package ‘DESeq’ is not available for this version of R

A version of this package for your version of R might be available elsewhere,
see the ideas at
https://cran.r-project.org/doc/manuals/r-patched/R-admin.html#Installing-packages
DESeq2 • 1.1k views
ADD COMMENT
2
Entering edit mode
Basti ▴ 160
@7d45153c
Last seen 9 hours ago
France

DEseq is now deprecated and no longer available as you can read here : https://bioconductor.org/packages/release/bioc/html/DESeq.html

ADD COMMENT
0
Entering edit mode

I see.Thanks a lot!

ADD REPLY
0
Entering edit mode
ADD REPLY

Login before adding your answer.

Traffic: 199 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6