Install older version of DESeq2 for use on cluster with older version of R
1
0
Entering edit mode
Daisy • 0
@1e393ffa
Last seen 5 weeks ago
United States

Hello,

I need to use DESeq2 for a series of simulations on a high-performance computing cluster, but the most recent version of R available is 4.0.3. This means I can only use Bioconductor 3.12, and when I go to install DESeq2 using

BiocManager::install("DESeq2")

I get that it's not available for 3.12 anymore. Specifically:

package "DEseq2" is not available for Bioconductor version '3.12'

Can anyone help me with advice on how to install the previous version of DESeq2? It's version 1.30.0, if that helps.

Thank you!

DESeq2 BiocVersion • 119 views
ADD COMMENT
0
Entering edit mode
@james-w-macdonald-5106
Last seen 6 hours ago
United States

If you copy/pasted the second part there, then that's your answer (e.g., it's DESeq2, not DEseq2). You can install DESeq2 on versions of R that are much older than R-4.0.3.

0
Entering edit mode

Well, that's embarrassing. Thank you.

ADD REPLY

Login before adding your answer.

Traffic: 571 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6