Unable to install Bioconductor packages
1
0
Entering edit mode
Igor • 0
@a2cab6f6
Last seen 21 days ago
United States

Hi,

I am trying to install Bioconductor packages but keep getting a message:

Bioconductor version 3.13 (BiocManager 1.30.16), R 4.1.1 (2021-08-10) Installation paths not writeable, unable to update packages path: C:/Program Files/R/R-4.1.1/library packages: lattice, mgcv, nlme, survival

Bioconductor • 156 views
ADD COMMENT
0
Entering edit mode
shepherl 2.8k
@lshep
Last seen 2 hours ago
United States

This normally occurs when R was installed with a different account or an admin account. Unless on this account you won't be able to update the base installed packages but that is generally not necessary and/or with this message, there is normally an option to install packages in a different path location that you would have write options too? If you include the entire message it might show this option?

ADD COMMENT

Login before adding your answer.

Traffic: 307 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6