GVIZ on R not loading mm10 from UCSC
1
0
Entering edit mode
RUser743 • 0
@f82ed440
Last seen 8 weeks ago
United States

I am trying to plot my genomics data on GVIZ. I've been using this amazing package for a while now and it has worked seamlessly. Today, all the genomes I tried work great (mm9, hg19, hg38) except for mm10. Can someone please help?

itrack <- IdeogramTrack(genome = "mm10", chromosome = "chr5")

Error in value[3L] : There doesn't seem to be any chromosome length data available for genome 'mm10' at UCSC or the service is temporarily down. In addition: Warning message: In value[3L] : There doesn't seem to be any cytoband data available for genome 'mm10' at UCSC or the service is temporarily down. Trying to fetch the chromosome length data.

R version 4.1.0 (2021-05-18) Platform: x86_64-apple-darwin17.0 (64-bit) Running under: macOS Big Sur 11.6

Gviz • 158 views
ADD COMMENT
0
Entering edit mode
RUser743 • 0
@f82ed440
Last seen 8 weeks ago
United States

update: updating R to the latest version made this work. Its just weird because I used it just 2 days ago on the R version posted above and it worked just fine.

Below is the session info for my latest download:

sessionInfo() R version 4.1.1 (2021-08-10) Platform: x86_64-apple-darwin17.0 (64-bit) Running under: macOS Big Sur 11.6

ADD COMMENT

Login before adding your answer.

Traffic: 358 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6