Error in installing org.Hs.eg.db
1
0
Entering edit mode
2041792073 • 0
@b66f5b4f
Last seen 5 weeks ago
China

    > if (!requireNamespace("BiocManager", quiet = TRUE))
+     install.packages("BiocManager")
> 
> BiocManager::install("org.Hs.eg.db")
'getOption("repos")' replaces Bioconductor standard repositories, see '?repositories' for details

replacement repositories:
    CRAN: https://cran.rstudio.com/

Bioconductor version 3.14 (BiocManager 1.30.16), R 4.1.2 (2021-11-01)
Warning message:
package(s) not installed when version(s) same as current; use `force = TRUE` to re-install:
  'org.Hs.eg.db'
org.Hs.eg.db org.H • 164 views
ADD COMMENT
1
Entering edit mode
shepherl 2.9k
@lshep
Last seen 1 day ago
United States

This means you already have installed org.Hs.eg.db before. You only need to install the package once and then whenever the package or R is updated. After you have installed('org.Hs.eg.db) once, subsequent sessions you should just be able to do library('org.Hs.eg.db') to load the package.

Cheers,

ADD COMMENT
0
Entering edit mode

enter image description hereenter image description here

ADD REPLY
0
Entering edit mode

Thank you! I change to version 4.1.0, then I can library("org.Hs.eg.db").

ADD REPLY

Login before adding your answer.

Traffic: 207 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6