Bioconductor-RipSeeker
1
0
Entering edit mode
GiV17 • 0
@giovannaventola3es9-24197
Last seen 9 months ago
Italy

Hi all, I have a problem with the different version of R-RStudio and RipSeeker package. I'm working with R 4.1.2, RStudio 2021.09.1 Build 372, Bioconductor version 3.14, but for RipSeeker package is required R version "3.6" and Bioconductor version: 3.9 . see https://bioconductor.riken.jp/packages/3.9/bioc/html/RIPSeeker.html for Bioconductor 3.14 the package was not found on this server. see https://bioconductor.riken.jp/packages/3.14/bioc/html/RIPSeeker.html So I have a big problem. How Can I solve this? Thanks all

RipSeeker RIp-seq • 384 views
ADD COMMENT
1
Entering edit mode
ADD REPLY
0
Entering edit mode
@james-w-macdonald-5106
Last seen 6 hours ago
United States

That package was deprecated as of Bioc 3.11, so if you really want to use it, you need to install R-4.0.0 and then you can install the last release version of RIPSeeker.

But do note that you are on your own! We don't provide support for old packages, and that package is (for whatever reason) not being maintained, so there is no one who will help you if you have any issues. There may be other packages that are maintained and are in the current release that you can use for RIP-Seq, but a cursory look doesn't bring up anything obvious.

Login before adding your answer.

Traffic: 313 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6