Search
Question: Problem installing tximportData
0
gravatar for elg
3 months ago by
elg0
elg0 wrote:

Hi,

I do not know why I can't install tximportData. I managed to install tximport package tough.

source("http://bioconductor.org/biocLite.R")
Bioconductor version 3.4 (BiocInstaller 1.24.0), ?biocLite for help
> biocLite("tximportData")
BioC_mirror: https://bioconductor.org
Using Bioconductor 3.4 (BiocInstaller 1.24.0), R 3.3.3 (2017-03-06).
Installing package(s) ‘tximportData’
installing the source package ‘tximportData’

trying URL 'https://bioconductor.org/packages/3.4/data/experiment/src/contrib/tximportData_1.2.0.tar.gz'
Content type 'application/x-gzip' length 19229186 bytes (18.3 MB)
downloaded 18.3 MB

* installing *source* package 'tximportData' ...
** inst
** help
No man pages found in package  'tximportData'
*** installing help indices
** building package indices
** installing vignettes
Warning in file(con, "w") :
  cannot open file '\\Dca/el42208$/R/win-library/3.3/tximportData/doc/index.html': No such file or directory
Error in file(con, "w") : cannot open the connection
ERROR: installing vignettes failed
* removing '\\Dca/el42208$/R/win-library/3.3/tximportData'

The downloaded source packages are in
        ‘C:\Users\el42208\AppData\Local\Temp\RtmpkDm5En\downloaded_packages’
Warning messages:
1: running command '"C:/PROGRA~1/R/R-33~1.3/bin/x64/R" CMD INSTALL -l "\\Dca\el42208$\R\win-library\3.3" C:\Users\el42208\AppData\Local\Temp\RtmpkDm5En/downloaded_packages/tximportData_1.2.0.tar.gz' had status 1
2: In install.packages(pkgs = doing, lib = lib, ...) :
  installation of package ‘tximportData’ had non-zero exit status


Cheers

 

Elena

ADD COMMENTlink modified 3 months ago • written 3 months ago by elg0

Hi Mike,

Thank you for your reply. It seems that folder is where tximportData html tximportData.R and tximportData.Rmd are going. But I do not know why is not founding it

> sessionInfo()
R version 3.3.3 (2017-03-06)
Platform: x86_64-w64-mingw32/x64 (64-bit)
Running under: Windows 7 x64 (build 7601) Service Pack 1

locale:
[1] LC_COLLATE=English_United Kingdom.1252  LC_CTYPE=English_United Kingdom.1252    LC_MONETARY=English_United Kingdom.1252 LC_NUMERIC=C                           
[5] LC_TIME=English_United Kingdom.1252    

attached base packages:
[1] stats     graphics  grDevices utils     datasets  methods   base     

other attached packages:
[1] knitr_1.15.1         rvcheck_0.0.8        BiocInstaller_1.24.0

loaded via a namespace (and not attached):
[1] tools_3.3.3

 

Thanks

ADD REPLYlink written 3 months ago by elg0

I'm not sure what is the problem, but you can try installing to a different location using the lib.loc argument, see 

?biocLite
ADD REPLYlink written 3 months ago by Michael Love12k
0
gravatar for Michael Love
3 months ago by
Michael Love12k
United States
Michael Love12k wrote:

hi Elena,

the problem may have to do with this location:

\\Dca/el42208$/R/win-library/3.3/tximportData/doc/index.html

which is not found upon installation. Is this a typical location for you machine? Can you include your sessionInfo()?

ADD COMMENTlink written 3 months ago by Michael Love12k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 367 users visited in the last hour