Error in qc.affy(unnormalised, ...) : I'm sorry, I do not know about chip type: moe430acdf
1
0
Entering edit mode
Crispin Miller ★ 1.1k
@crispin-miller-264
Last seen 7.3 years ago
Hi Dick, I'll have a look and get back to you... The problem is with inconsistencies in array names - out of interest, what does cdfName(exp1.all.raw) give you? Cheers, Crispin -----Original Message----- From: bioconductor-bounces@stat.math.ethz.ch [mailto:bioconductor-bounces at stat.math.ethz.ch] On Behalf Of Dick Beyer Sent: 08 July 2005 17:25 To: Bioconductor Subject: [BioC] Error in qc.affy(unnormalised, ...) : I'm sorry, I do not know about chip type: moe430acdf I am getting an error running simpleaffy on some moe430a chips: > qc <- qc(exp1.all.raw,exp1.mas5) Error in qc.affy(unnormalised, ...) : I'm sorry, I do not know about chip type: moe430acdf > exp1.all.raw AffyBatch object size of arrays=712x712 features (47532 kb) cdf=MOE430A (22690 affyids) number of samples=12 number of genes=22690 annotation=moe430a > sessionInfo() R version 2.1.1, 2005-06-20, i386-pc-mingw32 attached base packages: [1] "tools" "methods" "stats" "graphics" "grDevices" [6] "utils" "datasets" "base" other attached packages: simpleaffy limma siggenes qvalue "2.0.13" "2.0.2" "1.2.17" "1.1" gcrma moe430aprobe matchprobes affy "1.1.4" "1.1" "1.0.22" "1.6.7" reposTools moe430acdf moe430a annaffy "1.5.19" "1.5.1" "1.8.5" "1.0.18" KEGG GO Biobase "1.6.5" "1.6.5" "1.5.12" Back on January 19th, Crispin Miller told me that this was probably fixed in simpleaffy 2.07. I'm hoping someone could check this out again, or notice what I am doing wrong. Thanks very much, Dick ********************************************************************** ** ******* Richard P. Beyer, Ph.D. University of Washington Tel.:(206) 616 7378 Env. & Occ. Health Sci. , Box 354695 Fax: (206) 685 4696 4225 Roosevelt Way NE, # 100 Seattle, WA 98105-6099 http://depts.washington.edu/ceeh/ServiceCores/FC5/FC5.html http://staff.washington.edu/~dbeyer _______________________________________________ Bioconductor mailing list Bioconductor at stat.math.ethz.ch https://stat.ethz.ch/mailman/listinfo/bioconductor -------------------------------------------------------- This email is confidential and intended solely for the use o...{{dropped}}
GO moe430a cdf reposTools limma gcrma matchprobes siggenes simpleaffy GO moe430a cdf • 675 views
ADD COMMENT
0
Entering edit mode
Dick Beyer ★ 1.4k
@dick-beyer-26
Last seen 7.3 years ago
Hi Crispin, Thanks very much for looking into this problem. Here is what cdfName gives me: > cdfName(exp1.all.raw) [1] "MOE430A" Cheers, Dick ********************************************************************** ********* Richard P. Beyer, Ph.D. University of Washington Tel.:(206) 616 7378 Env. & Occ. Health Sci. , Box 354695 Fax: (206) 685 4696 4225 Roosevelt Way NE, # 100 Seattle, WA 98105-6099 http://depts.washington.edu/ceeh/ServiceCores/FC5/FC5.html http://staff.washington.edu/~dbeyer ********************************************************************** ********* On Mon, 11 Jul 2005, Crispin Miller wrote: > Hi Dick, > I'll have a look and get back to you... > The problem is with inconsistencies in array names - out of interest, > what does cdfName(exp1.all.raw) give you? > Cheers, > > Crispin > > > -----Original Message----- > From: bioconductor-bounces at stat.math.ethz.ch > [mailto:bioconductor-bounces at stat.math.ethz.ch] On Behalf Of Dick Beyer > Sent: 08 July 2005 17:25 > To: Bioconductor > Subject: [BioC] Error in qc.affy(unnormalised, ...) : I'm sorry, I do > not know about chip type: moe430acdf > > I am getting an error running simpleaffy on some moe430a chips: > > >> qc <- qc(exp1.all.raw,exp1.mas5) > Error in qc.affy(unnormalised, ...) : I'm sorry, I do not know about > chip type: > moe430acdf >> exp1.all.raw > AffyBatch object > size of arrays=712x712 features (47532 kb) cdf=MOE430A (22690 affyids) > number of samples=12 number of genes=22690 annotation=moe430a >> sessionInfo() > R version 2.1.1, 2005-06-20, i386-pc-mingw32 > > attached base packages: > [1] "tools" "methods" "stats" "graphics" "grDevices" > [6] "utils" "datasets" "base" > > other attached packages: > simpleaffy limma siggenes qvalue > "2.0.13" "2.0.2" "1.2.17" "1.1" > gcrma moe430aprobe matchprobes affy > "1.1.4" "1.1" "1.0.22" "1.6.7" > reposTools moe430acdf moe430a annaffy > "1.5.19" "1.5.1" "1.8.5" "1.0.18" > KEGG GO Biobase > "1.6.5" "1.6.5" "1.5.12" > > Back on January 19th, Crispin Miller told me that this was probably > fixed in simpleaffy 2.07. I'm hoping someone could check this out > again, or notice what I am doing wrong. > > Thanks very much, > Dick > ******************************************************************** **** > ******* > Richard P. Beyer, Ph.D. University of Washington > Tel.:(206) 616 7378 Env. & Occ. Health Sci. , Box 354695 > Fax: (206) 685 4696 4225 Roosevelt Way NE, # 100 > Seattle, WA 98105-6099 > http://depts.washington.edu/ceeh/ServiceCores/FC5/FC5.html > http://staff.washington.edu/~dbeyer > > _______________________________________________ > Bioconductor mailing list > Bioconductor at stat.math.ethz.ch > https://stat.ethz.ch/mailman/listinfo/bioconductor > > -------------------------------------------------------- > > > This email is confidential and intended solely for the use...{{dropped}}
ADD COMMENT

Login before adding your answer.

Traffic: 365 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6