ChIPQC installation does not force latest DiffBind version
2
0
Entering edit mode
Coby Viner ▴ 50
@coby-viner-10939
Last seen 12 weeks ago
University of Toronto, Canada

Upon installing the latest version of ChIPQC (1.12.1) in a new R 3.4.0 installation, I encountered a few different errors upon running ChIPQCreport. These various errors were all resolved, once I upgraded DiffBind to the latest version (2.4.4).

ChIPQC should therefore install the latest available version or try to upgrade any present versions upon installation.

chipqc diffbind chipqcreport • 542 views
ADD COMMENT
1
Entering edit mode
@thomas-carroll-7019
Last seen 13 months ago
United States/New York/The Rockefeller …

hi Coby,

No worries, i'll do some digging.

thanks,

tom

ADD COMMENT
0
Entering edit mode
@thomas-carroll-7019
Last seen 13 months ago
United States/New York/The Rockefeller …

hi Coby,

So i can hunt this down. Could you tell me which version of Diffbind was installed before the update?

tom

ADD COMMENT
0
Entering edit mode

Hi Tom,

Thanks for looking into this!

Unfortunately, I did not record that, so I am not entirely sure. I think that it may have been version 2.4.2 (the current system version), but it may have been a much earlier version from a previous installation of mine.

-- Coby

ADD REPLY

Login before adding your answer.

Traffic: 460 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6