Question: flowDensity got downgraded
0
gravatar for mmalek
2.3 years ago by
mmalek0
Canada
mmalek0 wrote:

Hello,

I just check it today, and it seems that flowDensity got downgraded to one of its old version. Build error says that rgeos is not available, which is dependent on geos-config. I don't know what I can and should do, but the version are bumped up one level in both branches, and non of them are the current version of flowDensity.

flowdensity developers • 339 views
ADD COMMENTlink modified 2.3 years ago by Martin Morgan ♦♦ 23k • written 2.3 years ago by mmalek0
Answer: flowDensity got downgraded
1
gravatar for Martin Morgan
2.3 years ago by
Martin Morgan ♦♦ 23k
United States
Martin Morgan ♦♦ 23k wrote:

This forum is for user support. Package developers should ask questions on the bioc-devel mailing list.

See the documentation on version numbering scheme. In devel, for instance, you changed the version from 1.11.0 to 1.9.5. '9' is less than '11'. The build report shows a red dot, mousing over indicates that the version 1.11.0 is newer than the current version, so 1.9.5 will not be made public.

There has not been a version bump in release. The version there is currently 1.10.0. The correct version bump would be to 1.10.1.

The correct version bump in devel is from 1.11.0 to 1.11.1 (and then 1.11.2, 1.11.3, ..., 1.11.9, 1.11.10, 1.11.11, ...)

ADD COMMENTlink written 2.3 years ago by Martin Morgan ♦♦ 23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 164 users visited in the last hour