Question: DrimSeq: installation versions
1
gravatar for somseeprags
2.1 years ago by
somseeprags10
somseeprags10 wrote:

I came across this package and when I tried to install it, some commands didn't appear to exist/ usage was not accepted. I then started looking at help page for this package and they appeared different commands compared to the ones on the tutorial. I then looked at the versions and when I install using biocLite, it appears to be downloading version 1.2.0 instead of 1.4.1 as mentioned on the bioconductor page. Can this be updated please? Please see sessionInfo()

R version 3.4.0 (2017-04-21)
Platform: x86_64-redhat-linux-gnu (64-bit)
Running under: CentOS Linux 7 (Core)

Matrix products: default
BLAS/LAPACK: /usr/lib64/R/lib/libRblas.so

locale:
 [1] LC_CTYPE=en_GB.UTF-8       LC_NUMERIC=C               LC_TIME=en_US.UTF-8        LC_COLLATE=en_GB.UTF-8     LC_MONETARY=en_US.UTF-8   
 [6] LC_MESSAGES=en_GB.UTF-8    LC_PAPER=en_US.UTF-8       LC_NAME=C                  LC_ADDRESS=C               LC_TELEPHONE=C            
[11] LC_MEASUREMENT=en_US.UTF-8 LC_IDENTIFICATION=C       

attached base packages:
[1] stats     graphics  grDevices utils     datasets  methods   base     

other attached packages:
[1] DRIMSeq_1.2.0        BiocInstaller_1.24.0

loaded via a namespace (and not attached):
 [1] Rcpp_0.12.8          magrittr_1.5         XVector_0.14.1       edgeR_3.16.5         GenomicRanges_1.26.4 BiocGenerics_0.20.0 
 [7] zlibbioc_1.20.0      IRanges_2.8.1        munsell_0.4.3        BiocParallel_1.8.2   colorspace_1.3-2     lattice_0.20-35     
[13] rlang_0.1.1          stringr_1.2.0        GenomeInfoDb_1.10.3  plyr_1.8.4           tools_3.4.0          parallel_3.4.0      
[19] grid_3.4.0           gtable_0.2.0         lazyeval_0.2.0       tibble_1.3.3         reshape2_1.4.2       ggplot2_2.2.1       
[25] S4Vectors_0.12.1     bitops_1.0-6         RCurl_1.95-4.8       stringi_1.1.5        limma_3.30.13        compiler_3.4.0      
[31] scales_0.4.1         stats4_3.4.0         locfit_1.5-9.1      
drimseq dtu • 704 views
ADD COMMENTlink modified 2.1 years ago by Martin Morgan ♦♦ 23k • written 2.1 years ago by somseeprags10
Answer: DrimSeq: installation versions
0
gravatar for Martin Morgan
2.1 years ago by
Martin Morgan ♦♦ 23k
United States
Martin Morgan ♦♦ 23k wrote:

You are using Bioconductor Release 3.4, but the current release is 3.5. The BiocInstaller package determines the version of Bioconductor in use. Your version is 1.24.0. The current version is 1.26.0. Follow the Troubleshoot BiocInstaller section to update your BiocInstaller.

Remember that the help pages and vignettes are available on your local machine, and correspond to the version of the package that you have installed.

ADD COMMENTlink modified 2.1 years ago • written 2.1 years ago by Martin Morgan ♦♦ 23k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 146 users visited in the last hour