Search
Question: Installing old versions of cummeRbund
0
gravatar for vinayjrao
10 months ago by
vinayjrao0
vinayjrao0 wrote:

Hi,

I'm running RNA-Seq data analysis using the old tuxedo protocol, which requires cummeRbund. My current version is 2.18 (not working for me), but I want to install 2.12.1 (this version works for me). Any suggestions on how it can be done?

Thanks.

P.S. This question has also been asked on biostars by me.

ADD COMMENTlink modified 10 months ago by James W. MacDonald46k • written 10 months ago by vinayjrao0
1
gravatar for James W. MacDonald
10 months ago by
United States
James W. MacDonald46k wrote:

Yes. Go to the main Bioconductor install page, and start clicking on the previous release links until you can find that version of cummeRbund. Then install the corresponding R version (it's in parentheses in the links) and use biocLite to install cummerBund.

ADD COMMENTlink written 10 months ago by James W. MacDonald46k
Please log in to add an answer.

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 242 users visited in the last hour