why does this message board think my posts are in unsupported languages?
0
Entering edit mode
Robert Dunne • 10
@robert-dunne-3690
Last seen 4 days ago

I get messages like

Language "da" is not one of the supported languages ['en']!

Language "ca" is not one of the supported languages ['en']!

Language "sv" is not one of the supported languages ['en']!

it seems to be the title as it happens when when the body is empty. The title is something like "rsbml causes segfault" -- but altering the title just changes the unsupported language

rsbml • 118 views
ADD COMMENTlink
0
Entering edit mode

I will alert the appropriate person(s). Just to be clear: "rsbml causes segfault" is the error message from your program that you are trying to run, but this support site does not permit that you to use this as the post title?

ADD REPLYlink
0
Entering edit mode

Hi Kevin, That is correct. The post title "rsbml_read causes segfault" gets an error message "Language "ca" is not one of the supported languages ['en']!"

R

ADD REPLYlink
1
Entering edit mode
@ialbert
Last seen 4 days ago
United States

Adding just a sentence or two typically fixes the problem.

Language detection can be turned off it is the choice of the deployer to enforce languages.

Automatic language detection can raise false positives when the message is mostly code (or error message), but usually, like I said it is just about adding a little more context (a few words)

This feature is there to avoid posts in languages that the community does not speak (plus discourages spam in foreign languages)

ADD COMMENTlink
0
Entering edit mode

This seems to be correct. I changed the title to "I am getting a segfault reading a SBML file with rsbml_read" and this was posted without any error message.

ADD REPLYlink

Login before adding your answer.

Similar Posts
Loading Similar Posts
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.3