User: afreedman405

gravatar for afreedman405
Reputation:
0
Status:
New User
Location:
Harvard University, Cambridge, Massachusetts, USA
Last seen:
6 days, 3 hours ago
Joined:
1 month, 3 weeks ago
Email:
a***********@gmail.com

Posts by afreedman405

<prev • 5 results • page 1 of 1 • next >
1
vote
1
answer
37
views
1
answer
edgeR reinstall failure: edgeR.rdb' is corrupt
... Running R ver. 3.4.0, after generating an error message with an edgeR load, I updated bioconductor and then re-installed, i.e. via biocLite("edgeR") library(edgeR) produced the following error: Error: package or namespace load failed for ‘edgeR’ in get(Info[i, 1], envir = env):  lazy-load database ...
edger package installation written 6 days ago by afreedman4050 • updated 6 days ago by Aaron Lun15k
0
votes
1
answers
92
views
1
answers
Comment: C: LEA won't run lfmm sequentially and independently on individual environmental va
... it seems that for LEA, 0 != NULL, but somehow translates into 1. Omitting the -d arg altogether results in lfmm iterating all of the environmental variables. go figure. ...
written 5 weeks ago by afreedman4050
0
votes
1
answer
92
views
1
answer
Tutorial: LEA won't run lfmm sequentially and independently on individual environmental variables when d set to 0
... according to the package doc, when running lfmm in LEA, the def for -d is "An integer corresponding to the fit of lfmm model with the d-th variable only from environment.file. By default (if NULL and all is FALSE), fit lfmm with each variable from environment.file sequentially and independently." ...
tutorial lea lfmm written 5 weeks ago by afreedman4050 • updated 5 weeks ago by eric.frichot0
0
votes
1
answers
190
views
1
answers
Comment: C: DEseq2 load failure after successful install
... Actually, it looks like I'm having the same problem with edgeR too. Both ~/Library/R/3.4/library/edgeR and Library/R/3.4/library/DESeq2 directories exist, and they aren't empty either. And the error messages indicate the problem is not, as with a previous post, trying to load from a library director ...
written 7 weeks ago by afreedman4050
0
votes
1
answer
190
views
1
answer
DEseq2 load failure after successful install
... After updating my R version to 3.4.0 on a mac, after successfully re-installing sundry bioconductor modules, including DESeq2, when I load DESeq2 I get the following: library("DESeq2") Loading required package: S4Vectors Loading required package: stats4 Loading required package: BiocGenerics Loadin ...
deseq2 written 7 weeks ago by afreedman4050 • updated 7 weeks ago by Hervé Pagès ♦♦ 12k

Latest awards to afreedman405

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 166 users visited in the last hour