User: laura.k.hilton

Reputation:
0
Status:
New User
Location:
Last seen:
4 days, 23 hours ago
Joined:
1 week, 1 day ago
Email:
l*************@gmail.com

Posts by laura.k.hilton

<prev • 4 results • page 1 of 1 • next >
0
votes
0
answers
58
views
0
answers
Comment: C: Gviz Alignment Tracks with non-UCSC reference chromosome names
... It seems to be an issue with my bam file. I ran it again on a whole genome bam file (the files I sent you were pared down to a small region). Gviz worked just fine in this instance.  No idea what could possibly be wrong with my bam file though... ...
written 6 days ago by laura.k.hilton0
0
votes
0
answers
58
views
0
answers
Comment: C: Gviz Alignment Tracks with non-UCSC reference chromosome names
... Hi Florian,  Thank you for the prompt reply. I did indeed have options(ucscChromosomeNames=FALSE) set when I was running this.  I also tried generating a bam file that used UCSC "chr1" notation instead of Entrez "1" notation. This indeed removed the error, and instead R crashes whenever I try to r ...
written 6 days ago by laura.k.hilton0
0
votes
0
answers
95
views
0
answers
Comment: C: plotTracks issue with BAM files (ChIP-seq, paired)
... I just realized I just posted almost exactly the same question here: https://support.bioconductor.org/p/113023/ ...
written 8 days ago by laura.k.hilton0
0
votes
0
answers
58
views
0
answers
Gviz Alignment Tracks with non-UCSC reference chromosome names
... I'm having trouble plotting an alignment track from sequence data that was aligned to hg19 with non-UCSC chromosome names (i.e. "1", not "chr1"). I suspect the problem is to do with the chromosome names, but I am not sure. My code is as follows:  afrom <- 161564010 ato <- 161645990 bamFile ...
gviz software error written 8 days ago by laura.k.hilton0

Latest awards to laura.k.hilton

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 161 users visited in the last hour