User: eoin

gravatar for eoin
eoin0
Reputation:
0
Status:
New User
Last seen:
1 week ago
Joined:
8 months ago
Email:
e***@ualberta.ca

Profile information, website and location are not shown for new users.

This helps us discourage the inappropriate use of our site.

Posts by eoin

<prev • 5 results • page 1 of 1 • next >
0
votes
1
answer
379
views
1
answers
Comment: C: DESEQ2 / Phyloseq contrasts no longer work as before following update
... Ok thanks. I think this is likely a disconnect between Phyloseq and DESeq2 resulting from package updates. I'll go ahead with this method. thanks a lot for your help! ...
written 8 months ago by eoin0
0
votes
1
answer
379
views
1
answers
Comment: C: DESEQ2 / Phyloseq contrasts no longer work as before following update
... It's difficult to do in that fashion in this case as the data and variables are locked within the phyloseq object.  So if I can results with the argument, and get the desired comparison at the top of the output file e.g. log2 fold change (MLE): Group D14 vs D07  Wald test p-value: Group D14 vs D07 ...
written 8 months ago by eoin0
0
votes
1
answer
379
views
1
answers
Comment: A: DESEQ2 / Phyloseq contrasts no longer work as before following update
... Sorry the forum won't let me post this as a reply to your previous answer. Yes there seems to be some issue at this point.  Maybe there is an issue with the phyloseq interface? Previously resultsNames(dds) would give me an output equal to your dummy data.            ...
written 8 months ago by eoin0
0
votes
1
answer
379
views
1
answers
Comment: C: DESEQ2 / Phyloseq contrasts no longer work as before following update
... Hi Michael, thanks for taking a look. I am generating it in the same session - i think it's confusing due to my code: the previous syntax stored the output of DESeq() in "dds" while the newer one used "deseq".  So to clarify: Original code - > desfile = phyloseq_to_deseq2(ps.arc.solid, ~Sex + ...
written 8 months ago by eoin0
0
votes
1
answer
379
views
1
answer
DESEQ2 / Phyloseq contrasts no longer work as before following update
... Hello, I have run into an issue with differential abundance analysis in DESeq2 using a Phyloseq object. I am re-running analysis using code that worked perfectly previously. A similar question has been asked but did not address my issue specifically https://support.bioconductor.org/p/105087/ > ...
phyloseq deseq2 written 8 months ago by eoin0

Latest awards to eoin

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 210 users visited in the last hour