User: Sebastian Bauer

Reputation:
60
Status:
New User
Location:
Last seen:
6 years, 4 months ago
Joined:
12 years, 2 months ago
Email:
s**************@charite.de

Posts by Sebastian Bauer

<prev • 6 results • page 1 of 1 • next >
0
votes
1
answer
548
views
1
answers
Answer: A: Difficulties in using the mgsa package for Gene Set Analysis
... Dear Juan, [...] > Item annotations: > symbol name > 1302934 St8sia5 ST8 alpha-N-acetyl-neuraminide... > ... > 1302939 Eef1g eukaryotic translation elongat... > ... and 29261 other items. > > Applying the function mgsa() to my list ...
written 6.4 years ago by Sebastian Bauer60
0
votes
2
answers
276
views
2
answers
Answer: A: Problems with gcrma using latest version of R and Bioconductor
... Hi, Seth Falcon wrote: >> I don't know if there is a method to check for mis-matched packages, but >> there is a simple way to update your packages so in truth there should >> be no need for such checking. > > Beyond Jim's suggestions, there isn't much users can do. However ...
written 11.8 years ago by Sebastian Bauer60
0
votes
1
answer
498
views
1
answers
Comment: C: Problems with gcrma using latest version of R and Bioconductor
... Hi James, James W. MacDonald wrote: > Please always give us the output of sessionInfo() as well. Just telling > us you have BioC 2.0 isn't sufficient. For instance, I get this to work: Thanks for your quick reply. You sessionInfo() output gave me the hint that I did not update some of the an ...
written 11.8 years ago by Sebastian Bauer60
0
votes
1
answer
498
views
1
answer
Problems with gcrma using latest version of R and Bioconductor
... Hello, I have some problems with the gcrma normalization procedure. Please look at the output: ---- > Chips.norm<-gcrma(Chips.raw) Adjusting for optical effect............................Done. Computing affinities.Error in get(x, envir, mode, inherits) : variable "mouse4302dim" was not fo ...
normalization cdf gcrma written 11.8 years ago by Sebastian Bauer60 • updated 11.8 years ago by James W. MacDonald50k
0
votes
2
answers
420
views
2
answers
Answer: A: Unable to compile the impute package on debian with gcc 4.1
... Hi Seth, Seth Falcon wrote: > We are seeing the same issues on our build systems. This is almost > certainly due to gfortran being more strict than g77. Yes, you're right. When compiling the file manually with g77 it runs through. Is there any possibility to alter R to take g77 instead the ...
written 12.2 years ago by Sebastian Bauer60
0
votes
0
answers
456
views
0
answers
Unable to compile the impute package on debian with gcc 4.1
... Hello, I'd like to install the "impute" package on my 64bit debian system. So far, I haven't succeeded as the compilation of the package fails here with following excerpt of an output: --<8-- * Installing *source* package 'impute' ... ** libs gfortran -fpic -g -O2 -c knnimpute.f -o knnimput ...
impute written 12.2 years ago by Sebastian Bauer60

Latest awards to Sebastian Bauer

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 344 users visited in the last hour