User: Abhishek Pratap

gravatar for Abhishek Pratap
Reputation:
400
Status:
Trusted
Location:
Last seen:
6 years, 5 months ago
Joined:
7 years, 9 months ago
Email:
a******@lbl.gov

Posts by Abhishek Pratap

<prev • 40 results • page 1 of 4 • next >
0
votes
1
answer
446
views
1
answer
ReportingTools: formatting html report
... Hi Guys Now that I am able to create basic reports which already are a great time saver. I am wondering do I have some flexibility to decide where to render images and some page formatting options. For example I have three specific requirements at this point. 1. Left align the whole page. Current ...
written 6.4 years ago by Abhishek Pratap400 • updated 6.4 years ago by Jason Hackney160
0
votes
1
answer
798
views
1
answers
Comment: C: help with ReportingTools
... Just for completeness...after updating to the latest versions it works well. I now have other specific questions with regards to page formatting with ReportingTools. I will start another specific thread for the same. Cheers! -Abhi On Mon, Jun 17, 2013 at 10:37 AM, Abhishek Pratap wrote: > On ...
written 6.4 years ago by Abhishek Pratap400
0
votes
1
answer
798
views
1
answers
Comment: C: help with ReportingTools
... On Mon, Jun 17, 2013 at 8:13 AM, James W. MacDonald wrote: > Hi Abhi, > > > On 6/16/2013 6:50 PM, Abhishek Pratap wrote: >> >> Hi >> >> I seem to be getting an error when trying to replicate ReportingTools >> example of putting a plot on the webpage both us ...
written 6.4 years ago by Abhishek Pratap400
0
votes
1
answer
798
views
1
answer
help with ReportingTools
... Hi I seem to be getting an error when trying to replicate ReportingTools example of putting a plot on the webpage both using the one generated in R and an external image. Not sure if the error has anything to do with versions. Session info included too. ### #plot generated within R ### my.df < ...
go written 6.4 years ago by Abhishek Pratap400 • updated 6.4 years ago by James W. MacDonald52k
0
votes
1
answer
588
views
1
answer
status of visnab
... Hi All Revisiting this thread to see if there is any update with regards to status of visnab. I guess every now and then I try to look for an interactive plotting solution in R. Any update on the current status would be helpful I guess. Thanks! -Abhi On Mon, Jan 7, 2013 at 10:25 AM, Abhishek P ...
visualization ggbio gviz written 6.5 years ago by Abhishek Pratap400 • updated 6.5 years ago by Tengfei Yin420
0
votes
1
answer
700
views
1
answers
Comment: C: ggbio : misplaced tracks in a test case
... thanks guys. that worked fine. In future may be this check could be implicit in the layout_circle method which could complain if the seqinfo doesnt match. I guess it would avoid some clueless moments for new users of ggbio like me :). Cheers! -Abhi On Thu, Jan 10, 2013 at 4:41 PM, Michael Lawre ...
written 6.9 years ago by Abhishek Pratap400
0
votes
1
answer
700
views
1
answer
ggbio : misplaced tracks in a test case
... I am trying to run a test case in ggbio(based on example in a vignette) and seem to be running into an odd case where a feature is misplaced on the graph. working Example below In the plot I see the variation(rectangle) is misplaced. I see it on chr3 whereas it should be on chr1. plot also attached ...
written 6.9 years ago by Abhishek Pratap400 • updated 6.9 years ago by Tengfei Yin420
0
votes
0
answers
402
views
0
answers
quick question : creating ideogram for a in-house genome
... worked cleanly..I can see couple of hours of plotting being saved by ggbio specially for our structural variation stuff.. Thanks for great support and writing awesome documentation. I am sure I will have more questions later. -Abhi On Wed, Jan 9, 2013 at 9:31 AM, Abhishek Pratap wrote: > GMo ...
ideogram written 6.9 years ago by Abhishek Pratap400
0
votes
1
answer
646
views
1
answers
Answer: A: getting an error with ggbio
... On Tue, Jan 8, 2013 at 3:03 PM, Tim Triche, Jr. wrote: > reload R and try it again. you may need to use the version of biovizBase > and ggbio in bioc-devel, I verified this morning that ideogram works as it > says on the tin (plotting differentially methylated regions for another > pur ...
written 6.9 years ago by Abhishek Pratap400
0
votes
1
answer
646
views
1
answer
getting an error with ggbio
... I am getting the following error when I am trying to test plotting an ideogram from the vignette. sessioninfo attached. -A library(biovizBase) data(hg19IdeogramCyto) hg19IdeogramCyto #this gives the output plotIdeogram(hg19IdeogramCyto,"chr1",aspect.ratio=1/20) Error in get(x, envir = this, inheri ...
promise written 6.9 years ago by Abhishek Pratap400

Latest awards to Abhishek Pratap

Popular Question 6.4 years ago, created a question with more than 1,000 views. For DESeq on transcripts v/s genes
Popular Question 6.4 years ago, created a question with more than 1,000 views. For converting transcripts to gene level

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 381 users visited in the last hour