User: Eric P

gravatar for Eric P
Eric P10
Reputation:
10
Status:
New User
Location:
Sweden
Last seen:
4 years, 6 months ago
Joined:
7 years, 7 months ago
Email:
p*******@gmail.com

Posts by Eric P

<prev • 7 results • page 1 of 1 • next >
0
votes
1
answer
9.6k
views
1
answers
Comment: A: cannot find -llapack + -lblas for package install
... Well it worked after I reinstalled those packages...I don't really get it but whatever, it works now...   Although I couldn't manage to update rgl to the latest version, but since it is running I hope that won't become a problem Thanks ...
written 4.5 years ago by Eric P10
0
votes
1
answer
9.6k
views
1
answers
Comment: A: cannot find -llapack + -lblas for package install
... gcc -std=gnu99 -I/usr/share/R/include -DNDEBUG     -g -O2 -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security -D_FORTIFY_SOURCE=2 -g  -DPACKAGE_NAME=\"\" -DPACKAGE_TARNAME=\"\" -DPACKAGE_VERSION=\"\" -DPACKAGE_STRING=\"\" -DPACKAGE_BUGREPORT=\"\" -DPACKAGE_URL=\"\" -DSTDC_HE ...
written 4.6 years ago by Eric P10
3
votes
1
answer
9.6k
views
1
answer
cannot find -llapack + -lblas for package install
... Hi I am using Linux mint 17 Running the newest version of R (R version 3.2.0) with the newest version of bioconductor (Bioconductor version 3.1 (BiocInstaller 1.18.1)) But I cannot install some other important packages such as onechannelGUI or preprocessCore or edgeR, etc... The main error that ...
lblas llapack linuxmint written 4.6 years ago by Eric P10
0
votes
3
answers
1.7k
views
3
answers
Answer: A: warning directory not writable
... I finally managed to figure it out. Linux mint has an older version in its dependencies, so I had to purge everything and reinstall the newer version. Then reinstall many packages that don't install automatically. I am still not able to install Rcurl, but I can run bioconductor so no worries I gues ...
written 4.8 years ago by Eric P10
0
votes
3
answers
1.7k
views
3
answers
Answer: A: warning directory not writable
... I am using a personal computer, how do I check if I have admin privileges on R? I tried sudo R and then installing affy for example and it seems to be working. So basically I installed R, without admin privilages, how is that even possible when I used sudo apt-get install? Do you think you could ...
written 4.8 years ago by Eric P10 • updated 4.8 years ago by Martin Morgan ♦♦ 24k
0
votes
3
answers
1.7k
views
3
answers
warning directory not writable
... Hej   I am reinstalling bioconductor because I needed to reinstall my OS due to some complications and I am experiencing some complications.   I cannot install some of the packages and get this output at the end   The downloaded source packages are in     ‘/tmp/Rtmpn4Uw0m/downloaded_packages’ ...
installation written 4.8 years ago by Eric P10
0
votes
2
answers
944
views
2
answers
Tktable 2.9 makefile problem
... Hello, I am sorry to bother everybody but I have been trying to solve this problem to long with no success, it is probably something really simple but I simply cannot find the answer. I have a question on how to get bioconductor running properly on Ubuntu 11.10 as I have tried everything it seems ...
go affylmgui written 7.6 years ago by Eric P10 • updated 7.6 years ago by Martin Morgan ♦♦ 24k

Latest awards to Eric P

Great Question 4.5 years ago, created a question with more than 5,000 views. For cannot find -llapack + -lblas for package install
Popular Question 4.5 years ago, created a question with more than 1,000 views. For cannot find -llapack + -lblas for package install
Popular Question 4.5 years ago, created a question with more than 1,000 views. For cannot find -llapack + -lblas for package install

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 318 users visited in the last hour