User: Patrick Schorderet

Reputation:
20
Status:
New User
Location:
United States
Last seen:
4 years, 2 months ago
Joined:
5 years, 11 months ago
Email:
p*****************@molbio.mgh.harvard.edu

Posts by Patrick Schorderet

<prev • 23 results • page 2 of 3 • next >
1
vote
6
answers
918
views
6
answers
Does BSgenome.Dmelanogaster.UCSC.dm2 maintain non-coding RNAs?
... I was wondering whether anyone knows if the BSgenome.Dmelanogaster.UCSC.dm2 maintains non coding RNAs? Or does any other drosophila BSgenome contain non-coding RNAs? maybe the TxDb.Dmelanogaster.UCSC.dm3.ensGene? Thanks ...
bsgenome dm2 noncoding rna written 4.3 years ago by Patrick Schorderet20 • updated 4.3 years ago by Hervé Pagès ♦♦ 14k
0
votes
3
answers
1.7k
views
3
answers
Answer: A: warning directory not writable
... Are you using a personal computer or one belonging to the institute? Do you have admin privileges on R? ...
written 4.4 years ago by Patrick Schorderet20
0
votes
4
answers
8.9k
views
4
answers
Answer: A: package ‘edgeR’ is not available (for R version 3.1.2)
... You are right, it had something to do with how I installed BiocLite. Martin's solution works. Thanks guys! ...
written 4.4 years ago by Patrick Schorderet20
0
votes
4
answers
8.9k
views
4
answers
Comment: C: package ‘edgeR’ is not available (for R version 3.1.2)
... hahaha, yeah, let's not talk about that ;-) Thanks! ...
written 4.4 years ago by Patrick Schorderet20
0
votes
4
answers
8.9k
views
4
answers
Answer: A: package ‘edgeR’ is not available (for R version 3.1.2)
... Sweet! worked perfectly. Thanks so much! PS: weird thing though: when i installed BiocInstaller, I got the same warning message: Warning message: package ‘BiocInstaller’ is not available (for R version 3.1.2) Is this a known bug??? Thanks again! ...
written 4.4 years ago by Patrick Schorderet20
4
votes
4
answers
8.9k
views
4
answers
package ‘edgeR’ is not available (for R version 3.1.2)
... Dear all, I am having some issues with the installation of some packages. I have written an R package that I would like to share with some computer-reluctant biologists. To make it easy, I have written a simple R function to install all required packages (see below with limited number of packages f ...
edger packages written 4.4 years ago by Patrick Schorderet20
0
votes
0
answers
809
views
0
answers
Comment: C: Loading library with name in a variable
... ok, I got it: FYI: library(...,character.only = TRUE) And use get(...) to access it.   ...
written 4.6 years ago by Patrick Schorderet20
0
votes
0
answers
809
views
0
answers
Loading library with name in a variable
... Dear all,   I am trying to load a database, which name is in a variable (I actually ask the user to provide the name of the database he needs). Does any body know if this is even possible?? TaxonDatabaseKG <- "TxDb.Mmusculus.UCSC.mm10.knownGene" TaxonDatabaseKG [1] "TxDb.Mmusculus.UCSC.mm10.k ...
library characters written 4.6 years ago by Patrick Schorderet20
0
votes
3
answers
1.8k
views
3
answers
Comment: C: Building sqlite file from gtf
... Hi James, Thanks for the answer. I think you are right and I will use the newest version. The code seems to work fine - I just have to realign my data now... :-( ...
written 4.6 years ago by Patrick Schorderet20
0
votes
3
answers
1.8k
views
3
answers
Comment: C: Building sqlite file from gtf
... Hi Hervé, Thanks for the answer. This is indeed what I need, it is awesome! Just wondering whether there is an easy way to get the gene names (for example have actin, gaped, etc) instead of numbers.    library(TxDb.Mmusculus.UCSC.mm9.knownGene) refGene <- TxDb.Mmusculus.UCSC.mm9.knownGene ref ...
written 4.6 years ago by Patrick Schorderet20

Latest awards to Patrick Schorderet

Great Question 4.2 years ago, created a question with more than 5,000 views. For package ‘edgeR’ is not available (for R version 3.1.2)
Popular Question 4.2 years ago, created a question with more than 1,000 views. For package ‘edgeR’ is not available (for R version 3.1.2)
Popular Question 4.2 years ago, created a question with more than 1,000 views. For package ‘edgeR’ is not available (for R version 3.1.2)
Popular Question 4.2 years ago, created a question with more than 1,000 views. For package ‘edgeR’ is not available (for R version 3.1.2)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 309 users visited in the last hour