User: mmalek

gravatar for mmalek
mmalek0
Reputation:
0
Status:
New User
Location:
Canada
Last seen:
1 month ago
Joined:
2 years, 2 months ago
Email:
m*******@bccrc.ca

Posts by mmalek

<prev • 7 results • page 1 of 1 • next >
1
vote
1
answer
62
views
1
answer
flowDensity got downgraded
... Hello, I just check it today, and it seems that flowDensity got downgraded to one of its old version. Build error says that rgeos is not available, which is dependent on geos-config. I don't know what I can and should do, but the version are bumped up one level in both branches, and non of them are ...
flowdensity developers written 5 weeks ago by mmalek0 • updated 5 weeks ago by Martin Morgan ♦♦ 20k
0
votes
2
answers
1.3k
views
2
answers
Comment: C: Package installation error
... Impressive! ...
written 14 months ago by mmalek0
0
votes
2
answers
1.3k
views
2
answers
Comment: C: Package installation error
... Thanks for the comment, but I'm a developer and I know what I'm doing :-) ...
written 14 months ago by mmalek0
0
votes
2
answers
1.3k
views
2
answers
Comment: C: Package installation error
... It's biocLite("IRanges"). I tried installing parathyroidSE using bicLite, but I got the following errors, that's why I ended up installing dependencies separately. biocLite("parathyroidSE") BioC_mirror: https://bioconductor.org Using Bioconductor 3.3 (BiocInstaller 1.22.2), R 3.3.0 (2016-05-03). ...
written 14 months ago by mmalek0
0
votes
2
answers
1.3k
views
2
answers
Comment: C: Package installation error
... Yes, but there was a reason that I installed a devel branch in first place. In download.file(url, destfile, method, mode = "wb", ...) : URL 'https://bioconductor.org/packages/3.3/bioc/src/contrib/IRanges_2.6.0.tar.gz': status was '404 Not Found' ...
written 14 months ago by mmalek0
0
votes
2
answers
1.3k
views
2
answers
Comment: C: Package installation error
... I tried biocLite, but since some packages were old, I had to install them manually (from devel branch). ...
written 14 months ago by mmalek0
0
votes
2
answers
1.3k
views
2
answers
Package installation error
... I'd like to install the package, but after loading I get the error of "S4Vectors 0.10.1" cannot be unloaded. The problem is that IRange package requires S4Vectors of 0.11.2 version or higher. I'd appreciate it if you help me fix this. Here's my sessionInfo(): R version 3.3.0 (2016-05-03) Platfo ...
package installation dependencies parathyroidse written 14 months ago by mmalek0 • updated 14 months ago by Hervé Pagès ♦♦ 12k

Latest awards to mmalek

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 283 users visited in the last hour