KEGGSOAP (installation?) problem
1
0
Entering edit mode
Paolo Sonego ▴ 140
@paolo-sonego-3256
Last seen 8.4 years ago
Italy
Dear all, I'm not sure if this could be considered a bug... I need to use the KEGGSOAP package to retrieve some KEGG pathway diagrams. Below is the procedure I followed to check the KEGGSOAP package: library(KEGGSOAP) ## from the mark.pathway.by.objects help page > url <- color.pathway.by.objects("path:eco00260", + c("eco:b0002", "eco:c00263"), + c("#ff0000", "#00ff00"), c("#ffff00", "yellow")) Opening and ending tag mismatch: META line 2 and HEAD Specification mandate value for attribute noshade attributes construct error Couldn't find end of Start Tag HR line 8 Opening and ending tag mismatch: LI line 27 and UL Opening and ending tag mismatch: LI line 41 and UL Specification mandate value for attribute noshade attributes construct error Couldn't find end of Start Tag HR line 46 Opening and ending tag mismatch: BR line 45 and BODY Opening and ending tag mismatch: P line 43 and HTML Premature end of data in tag LI line 40 Premature end of data in tag LI line 39 Premature end of data in tag LI line 38 Premature end of data in tag LI line 37 Premature end of data in tag LI line 36 Premature end of data in tag UL line 35 Premature end of data in tag P line 33 Premature end of data in tag UL line 26 Premature end of data in tag P line 24 Premature end of data in tag P line 9 Premature end of data in tag BODY line 5 Premature end of data in tag HEAD line 2 Premature end of data in tag HTML line 2 Error: 1: Opening and ending tag mismatch: META line 2 and HEAD 2: Specification mandate value for attribute noshade 3: attributes construct error 4: Couldn't find end of Start Tag HR line 8 5: Opening and ending tag mismatch: LI line 27 and UL 6: Opening and ending tag mismatch: LI line 41 and UL 7: Specification mandate value for attribute noshade 8: attributes construct error 9: Couldn't find end of Start Tag HR line 46 10: Opening and ending tag mismatch: BR line 45 and BODY 11: Opening and ending tag mismatch: P line 43 and HTML 12: Premature end of data in tag LI line 40 13: Premature end of data in tag LI line 39 14: Premature end of data in tag LI line 38 15: Premature end of data in tag LI line 37 16: Premature end of data in tag LI line 36 17: Premature end of data in tag UL line 35 18: Premature end of data in tag P line 33 19: Premature end of data in tag UL line 26 20: Premature end of data in tag P line 24 21: Premature end of data in tag P line 9 22: Premature end of da > ---------------------------- My R session info: > sessionInfo() R version 2.9.0 (2009-04-17) x86_64-pc-linux-gnu locale: C attached base packages: [1] stats graphics grDevices utils datasets methods base other attached packages: [1] KEGGSOAP_1.18.0 fortunes_1.3-6 loaded via a namespace (and not attached): [1] RCurl_0.94-1 SSOAP_0.4-6 XML_2.3-0 ------------------------------ My system information: uname -a Linux 2.6.25-gentoo-r7 #2 SMP Wed Nov 5 17:56:30 CET 2008 x86_64 Intel(R) Xeon(TM) CPU 3.40GHz GenuineIntel GNU/Linux Any help would be appreciated. Regards, Paolo
KEGGSOAP KEGGSOAP • 1.1k views
ADD COMMENT
0
Entering edit mode
Marc Carlson ★ 7.2k
@marc-carlson-2264
Last seen 6.5 years ago
United States
Hi Paolo, I am not able to reproduce this using the same R version and packages listed in your sessionInfo(). Also, the output really looks like this was caused by the web belching some bad hypertext at your R session. Can you please try it again and let us know if the problem persists? Marc Paolo Sonego wrote: > Dear all, > > I'm not sure if this could be considered a bug... > > I need to use the KEGGSOAP package to retrieve some KEGG pathway > diagrams. > > Below is the procedure I followed to check the KEGGSOAP package: > > library(KEGGSOAP) > ## from the mark.pathway.by.objects help page > > url <- color.pathway.by.objects("path:eco00260", > + c("eco:b0002", "eco:c00263"), > + c("#ff0000", "#00ff00"), c("#ffff00", > "yellow")) > Opening and ending tag mismatch: META line 2 and HEAD > Specification mandate value for attribute noshade > attributes construct error > Couldn't find end of Start Tag HR line 8 > Opening and ending tag mismatch: LI line 27 and UL > Opening and ending tag mismatch: LI line 41 and UL > Specification mandate value for attribute noshade > attributes construct error > Couldn't find end of Start Tag HR line 46 > Opening and ending tag mismatch: BR line 45 and BODY > Opening and ending tag mismatch: P line 43 and HTML > Premature end of data in tag LI line 40 > Premature end of data in tag LI line 39 > Premature end of data in tag LI line 38 > Premature end of data in tag LI line 37 > Premature end of data in tag LI line 36 > Premature end of data in tag UL line 35 > Premature end of data in tag P line 33 > Premature end of data in tag UL line 26 > Premature end of data in tag P line 24 > Premature end of data in tag P line 9 > Premature end of data in tag BODY line 5 > Premature end of data in tag HEAD line 2 > Premature end of data in tag HTML line 2 > Error: 1: Opening and ending tag mismatch: META line 2 and HEAD > 2: Specification mandate value for attribute noshade > 3: attributes construct error > 4: Couldn't find end of Start Tag HR line 8 > 5: Opening and ending tag mismatch: LI line 27 and UL > 6: Opening and ending tag mismatch: LI line 41 and UL > 7: Specification mandate value for attribute noshade > 8: attributes construct error > 9: Couldn't find end of Start Tag HR line 46 > 10: Opening and ending tag mismatch: BR line 45 and BODY > 11: Opening and ending tag mismatch: P line 43 and HTML > 12: Premature end of data in tag LI line 40 > 13: Premature end of data in tag LI line 39 > 14: Premature end of data in tag LI line 38 > 15: Premature end of data in tag LI line 37 > 16: Premature end of data in tag LI line 36 > 17: Premature end of data in tag UL line 35 > 18: Premature end of data in tag P line 33 > 19: Premature end of data in tag UL line 26 > 20: Premature end of data in tag P line 24 > 21: Premature end of data in tag P line 9 > 22: Premature end of da > > > > ---------------------------- > My R session info: > > sessionInfo() > R version 2.9.0 (2009-04-17) > x86_64-pc-linux-gnu > > locale: > C > > attached base packages: > [1] stats graphics grDevices utils datasets methods base > other attached packages: > [1] KEGGSOAP_1.18.0 fortunes_1.3-6 > > loaded via a namespace (and not attached): > [1] RCurl_0.94-1 SSOAP_0.4-6 XML_2.3-0 > > ------------------------------ > > My system information: > > uname -a > > Linux 2.6.25-gentoo-r7 #2 SMP Wed Nov 5 17:56:30 CET 2008 x86_64 > Intel(R) Xeon(TM) CPU 3.40GHz GenuineIntel GNU/Linux > > > Any help would be appreciated. > > Regards, > > Paolo > > _______________________________________________ > Bioconductor mailing list > Bioconductor at stat.math.ethz.ch > https://stat.ethz.ch/mailman/listinfo/bioconductor > Search the archives: > http://news.gmane.org/gmane.science.biology.informatics.conductor >
ADD COMMENT
0
Entering edit mode
Dear Marc, Thanks for the quick reply. My admin solved the problem: it was a proxy issue! TFYT! Regards, Paolo
ADD REPLY

Login before adding your answer.

Traffic: 303 users visited in the last hour
Help About
FAQ
Access RSS
API
Stats

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.

Powered by the version 2.3.6