User: ta_awwad

gravatar for ta_awwad
ta_awwad0
Reputation:
0
Status:
New User
Location:
Last seen:
1 week, 1 day ago
Joined:
1 year, 2 months ago
Email:
t*******@yahoo.com

Posts by ta_awwad

<prev • 19 results • page 1 of 2 • next >
0
votes
2
answers
295
views
2
answers
Answer: A: Gviz ChromHMM colouring for AnnotationTracks
... Hi, did you manage to solve this problem ? ...
written 8 days ago by ta_awwad0
0
votes
2
answers
110
views
2
answers
Comment: C: Givz Doesn't plot coverage genetracks that are aligned against ensemble ref
... BAM file is binary .. and it is really huge I can't load it to r .. however I shared here below the head of my wiggle file which I have generated from the bam files. ...
written 25 days ago by ta_awwad0
0
votes
2
answers
110
views
2
answers
Comment: C: Givz Doesn't plot coverage genetracks that are aligned against ensemble ref
... yes I did .. still not solved ...
written 25 days ago by ta_awwad0
0
votes
2
answers
110
views
2
answers
Comment: C: Givz Doesn't plot coverage genetracks that are aligned against ensemble ref
... I also tried to generate my gene model using ensemble gif file: myGenes <- '/gtf/Mus_musculus.GRCm38.90.gtf' txdb <- makeTxDbFromGFF (myGenes, format= "gtf", dataSource= "Ensembl", organism= "Mus musculus")​ txTrack <- GeneRegionTrack(txdb, name="gene", showId=TRUE)​ but this error mes ...
written 25 days ago by ta_awwad0
0
votes
2
answers
110
views
2
answers
Comment: C: Givz Doesn't plot coverage genetracks that are aligned against ensemble ref
...   this is the head of my wig file: variableStep chrom=1 3202662 0.00909 3202663 0.00909 3202664 0.00909 3202665 0.00909 3202666 0.00909 3202667 0.00909 3202668 0.00909 3202669 0.00909 3202670 0.00909 3202671 0.00909 3202672 0.00909 3202673 0.00909 3202674 0.00909 3202675 0.00909 32 ...
written 25 days ago by ta_awwad0
0
votes
2
answers
110
views
2
answers
Comment: C: Givz Doesn't plot coverage genetracks that are aligned against ensemble ref
... thanks Robert .. I did this but still not working .. tried on IGV it is working fine I could see my tracks... any further suggestion? ...
written 25 days ago by ta_awwad0
0
votes
2
answers
110
views
2
answers
Answer: A: Givz Doesn't plot coverage genetracks that are aligned against ensemble ref
... Thanks much Florian for your answer. actually the problem seems to be chromosome names ..ensembl doesn't add "chr" thing to chromosome identifier .. this might be the problem. I did transform my bam to bigwig with STAR aligner, this means that most probably the chromosome names did not change ..  d ...
written 25 days ago by ta_awwad0
0
votes
2
answers
110
views
2
answers
Givz Doesn't plot coverage genetracks that are aligned against ensemble ref
... Hello everybody, I am using Gviz to generate snapshots of my RNA-seq experiment. I did the alignment of my bam against ensemble reference genome.   I am using the following script: from <- 57290000 to <- 57400000 chr <- 'chr8' gen <- 'mm10' mut <- "mutant.bw" wt <- "WT.bw" ​mut ...
gviz written 26 days ago by ta_awwad0
1
vote
1
answer
433
views
1
answer
how to link ReactomePA with DESeq2
... Hi everyone, Is there any script that links DE genes identified by DEseq2  directly to ReactomePA for Functional enrichment analysis? thanks much   ...
go reactomepa written 13 months ago by ta_awwad0 • updated 13 months ago by Guangchuang Yu800
0
votes
1
answers
243
views
1
answers
Answer: A: Gviz error after updating R
... thanks guys .. was my mistake .. i figured it out    ...
written 14 months ago by ta_awwad0

Latest awards to ta_awwad

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 142 users visited in the last hour