User: story.benjamin

Reputation:
10
Status:
New User
Location:
Last seen:
3 months ago
Joined:
2 years, 11 months ago
Email:
s*************@gmail.com

Posts by story.benjamin

<prev • 9 results • page 1 of 1 • next >
0
votes
1
answer
119
views
1
answers
Comment: C: exonicParts vs. disjoinExons inconsistency in usage for DEXSeq - bug?
... [Here][1] is a *hacky* fix that I came up with (stealing the code from disjointExons)... but maybe something more robust would be better. [1]: https://www.biostars.org/p/379856/ ...
written 4 months ago by story.benjamin10
0
votes
1
answer
119
views
1
answers
Comment: C: exonicParts vs. disjoinExons inconsistency in usage for DEXSeq - bug?
... Here would be reproducible code: library(GenomicRanges) library(GenomicFeatures) library(GenomicAlignments) hse = makeTxDbFromBiomart( biomart="ensembl", dataset="hsapiens_gene_ensembl", host="grch37.ensembl.org" ) exonicParts = exonicParts( hse, linked.to.single.gene.only ...
written 4 months ago by story.benjamin10
2
votes
1
answer
119
views
1
answer
exonicParts vs. disjoinExons inconsistency in usage for DEXSeq - bug?
... The current DEXSeq manual suggests using: exonicParts = exonicParts( txdb, linked.to.single.gene.only = TRUE ) To generate an "exonic parts" feature set (GRanges object). However, the current `exonicParts` call in GenomicFeatures omits a step, that was **previously present** for `disjointExon ...
dexseq written 4 months ago by story.benjamin10 • updated 4 months ago by Hervé Pagès ♦♦ 14k
1
vote
1
answer
106
views
1
answer
ExperimentHub downloading files to home directory (~)
... I keep all my R packages in a specific location that is not my home directory. For some reason when ExperimentHub was downloading (through biocLite call) it decided to push files to ~/.ExperimentHub... but my server doesn't allow users to surpass a certain amount of space (in their homes) so that p ...
experimenthub written 5 months ago by story.benjamin10 • updated 5 months ago by shepherl ♦♦ 1.5k
1
vote
1
answer
207
views
1
answers
Answer: A: what does X means in bam2R result of deepSNV package?
... When I run the program I get the following column names in the output from bam2R    A    T    C    G  -   N  INS DEL HEAD TAIL   QUAL   The "-" represents gaps (so it may be present for spliced alignments; e.g. introns).  My guess is you converted the output to a data.frame which renamed that co ...
written 9 months ago by story.benjamin10
0
votes
0
answers
250
views
0
answers
Comment: C: Pulling Genbank Annotation Information via library(genbankr)
... So I think the problem has something to do with the command: exns = stack(exns) which is made by the make_exongr() function, made by make_gbrecord(), which is made by the original readGenBank() command I hacked together a workaround for my purposes but I'm not sure if this is a bug or a 1-off sc ...
written 13 months ago by story.benjamin10
0
votes
0
answers
250
views
0
answers
Pulling Genbank Annotation Information via library(genbankr)
... I am trying to pull a specific GenBank entry off of the NCBI database using the genbankr library. My hope was to have all the feature information in a more "R friendly" (e.g. GRanges) format so I could incorporate it into my analysis. Other IDs seem to work but this one was giving me trouble. This ...
annotation genbankr genbank written 13 months ago by story.benjamin10
1
vote
1
answer
592
views
1
answer
rtracklayer - export.bw bug
... Hi, A colleague approached me in hopes of figuring out a strange export problem they were having with rtracklayer. For some reason it seems that when I have over 255-256 chromosomes (manual tested this) in a genome, that certain chromosome(s) are lost during the export of a bigwig. This was notice ...
rtracklayer bigwig export.bw written 2.9 years ago by story.benjamin10 • updated 2.9 years ago by Michael Lawrence11k
0
votes
0
answers
584
views
0
answers
Comment: C: Empty SQL query result for SRA run
... I am also getting this error for specific datasets. It seems somewhat random. SRP051830 is an example of one that doesn't work.   EDIT: What did work is to set the fileType = 'sra'  ... so perhaps it's an issue with fastq availability. Downside is obviously that you have to do the sra --> fastq ...
written 2.9 years ago by story.benjamin10

Latest awards to story.benjamin

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 156 users visited in the last hour