User: jonellevillar

Reputation:
0
Status:
New User
Last seen:
4 months, 2 weeks ago
Joined:
1 year, 2 months ago
Email:
j************@gmail.com

Profile information, website and location are not shown for new users.

This helps us discourage the inappropriate use of our site.

Posts by jonellevillar

<prev • 10 results • page 1 of 1 • next >
0
votes
2
answers
221
views
2
answers
Comment: C: Tidyverse masking Genefilter after BioConductor update
... Thank you James for your comments.  I did use "treat" in both analyses.  I ran them again on my colleague's computer and the results were in line with earlier runs with version b2  (IlluminaHumanMethylationEPICanno.ilm10b2.hg19).  I only called dplyr from the Tidyverse but perhaps a package is still ...
written 10 months ago by jonellevillar0
0
votes
2
answers
221
views
2
answers
Comment: C: Tidyverse masking Genefilter after BioConductor update
... Thank you James for your suggestion to just load the packages of Tidyverse that I need.  What I consider as a problem with my results was the p-values and the adjusted p-values.  Please see the two tables below. Using the limma package.  Here is a bit of my script. mod = model.matrix(~ 0 + AP1 + ...
written 10 months ago by jonellevillar0
0
votes
2
answers
221
views
2
answers
Comment: C: Tidyverse masking Genefilter after BioConductor update
...   EPICanno version b2   logFC AveExpr t P.Value  adj.P.Val gene cg05491587 -0.62266 2.15877 -5.05809 1.20E-06 0.292371 KCNG2 cg04695077 -0.21331 -1 ...
written 10 months ago by jonellevillar0
1
vote
2
answers
221
views
2
answers
Tidyverse masking Genefilter after BioConductor update
... Dear Friends, Recently I updated to BioConductor v3.7 and the library for IlluminaHumanMethylationEPICanno.ilm10b4.hg19.  I was running R 3.4.4 at the time and started to have problems with several packages after accessing the library for EPIC anno b4.  I have now updated R to 3.5.1 and am experien ...
R bioconductor tidyverse illuminahumanmethylationepicanno.ilm10b4.hg19. written 10 months ago by jonellevillar0 • updated 10 months ago by James W. MacDonald50k
0
votes
0
answers
170
views
0
answers
Number of SVA increased after ComBat
... Dear Friends, I needed to run two different models with different technical variables as I got an error when I ran them together (Slide and Plate).   Example: mod1 <- model.matrix(~ AP1 + Age + factor(Gender) + factor(smoker) + factor(Slide), data = targets) mod0 <- model.matrix(~ Age + fa ...
combat sva written 14 months ago by jonellevillar0
0
votes
1
answer
295
views
1
answers
Comment: C: Methylation EPIC annotation - the logFC values represented as boxplots
... Thank you for the suggestion about minfi and missMethyl.  Before proceeding, I do have a limma question. I am looking at differential methylation patterns in subjects taking three different antipsychotic drugs. Today I tried a sample of 160 cases and while the logFC values were better than from yest ...
written 14 months ago by jonellevillar0
1
vote
1
answer
295
views
1
answer
Methylation EPIC annotation - the logFC values represented as boxplots
... Dear Friends, I am working with microarray data looking at the effect of three antipsychotic drugs on methylation patterns. I ran the results of my model from limma in IlluminaHumanMethylationEPICanno.ilm10b2.hg19 to get the genes associated with the probes.  results$gene = anno.epic$UCSC_RefGene_ ...
0
votes
2
answers
363
views
2
answers
Comment: A: limma package - error code about F-statistics not found in fit
... Gordon, I am going to  work on the design matrix as recommended.  Just to let you know however, that I did not get a message after lmFit().  I was able to run the lines to the results where I got another topTableF error: > fit = lmFit((data), mod) > fitContrasts <- contrasts.fit(fit,con ...
written 14 months ago by jonellevillar0
0
votes
2
answers
363
views
2
answers
Comment: C: limma package - error code about F-statistics not found in fit
... Thank you Aaron,  Running  is.fullrank(mod)  returned a FALSE.  Will work on my design matrix. ...
written 14 months ago by jonellevillar0
1
vote
2
answers
363
views
2
answers
limma package - error code about F-statistics not found in fit
... Dear friends, ​I am a new limma user and keep getting an error code following the topTableF. I have not been able to find any information about the F-statistic not being found in the fit. Any suggestions? I am running Windows 10 and using R. 3.4.3. ​Thanks! > fit = lmFit((data), mod) > fit ...
limma written 14 months ago by jonellevillar0

Latest awards to jonellevillar

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 344 users visited in the last hour