User: patrick.turko

gravatar for patrick.turko
Reputation:
10
Status:
New User
Location:
Last seen:
8 months, 1 week ago
Joined:
8 months, 2 weeks ago
Email:
p************@gmail.com

Posts by patrick.turko

<prev • 3 results • page 1 of 1 • next >
0
votes
1
answer
299
views
1
answers
Comment: C: ensemblVEP: "Ensembl VEP is not installed in your path."
... Thanks a lot. This worked for me. I added `which` and set the $VEP_PATH variable. I don't know if both were necessary, but anyways I can now run ensemblVEP correctly. I also stripped out un-needed OS utilities. Here is my working Dockerfile: FROM centos:centos7.2.1511 RUN yum install ...
written 8 months ago by patrick.turko10
0
votes
1
answer
299
views
1
answers
Comment: C: ensemblVEP: "Ensembl VEP is not installed in your path."
... Hi Nitseh, thanks for the suggestions. My goal is to use the `ensemblVEP` package inside of a docker container. I don't care how the container was built or what install system I use. This package is unusual in that it relies on the `ensembl-vep` (note spelling difference) software to be installe ...
written 8 months ago by patrick.turko10
2
votes
1
answer
299
views
1
answer
ensemblVEP: "Ensembl VEP is not installed in your path."
... I'm installing the bioconductor wrapper to ensembl-vep in a docker container, using conda. Here is my dockerfile: FROM centos:centos7.2.1511 RUN echo " - Installing development tools ..." \ && yum install -y yum-plugin-ovl \ && yum groupinstall -y "Devel ...
ensemblvep software error written 8 months ago by patrick.turko10 • updated 8 months ago by Martin Morgan ♦♦ 24k

Latest awards to patrick.turko

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 311 users visited in the last hour