User: Claudio Lottaz

gravatar for Claudio Lottaz
Reputation:
110
Status:
Trusted
Location:
Last seen:
14 years, 8 months ago
Joined:
16 years, 5 months ago
Email:
c*************@molgen.mpg.de

Posts by Claudio Lottaz

<prev • 11 results • page 1 of 2 • next >
0
votes
1
answer
511
views
1
answer
QC stats plot
... Hi all, Crispin announced version 2.02 of simpleaffy one week ago. Indeed I can see check results of this version from 29th of November which seem to look fine. When I do: > library(reposTools) > install.packages2("simpleaffy", develOK=TRUE) hoever, I still get version 2.01 installed. Why d ...
moe430a simpleaffy written 14.7 years ago by Claudio Lottaz110 • updated 14.7 years ago by rgentleman5.5k
0
votes
0
answers
415
views
0
answers
ReadAffy and gzipped binary CEL-files
... Hi all when trying to read gzipped binary CEL files ReadAffy seems to choke. Is it possible to add gzipped binary support to ReadAffy? At current I am using the affy package 1.5.8. Thanks, Claudio -- ------------------------------------------------------------ Claudio Lottaz Computational Diagnos ...
affy written 14.7 years ago by Claudio Lottaz110
0
votes
2
answers
429
views
2
answers
How to use datapackage homology
... Hi all, I tried to determine probesets of hgu133a which correspond to transcripts which are homologous to all rat transcripts measured on rae230a. I thought using the homology datapackage would be a good idea but didn't find any HGIDs in rae230aHGID for which entries in homology10116HGID2HGID exist ...
hgu133a rae230a written 15.1 years ago by Claudio Lottaz110 • updated 15.1 years ago by rgentleman5.5k
0
votes
0
answers
330
views
0
answers
affy installation problem
... Hi all, I encountered the following difficulty to install affy on our alpha installation: configure did not find zlib because the include is not located in /usr/includes. We have fixed this by adding /usr/local/includes as CFLAGS to the aclocal.m4 file (see below). I am not sure whether this is th ...
affy written 15.2 years ago by Claudio Lottaz110
0
votes
0
answers
339
views
0
answers
Platform independent compiler switches - affyPLM problem
... Hi developers, When installing affyPLM on our alpha boxes using the native compiler, I ran into compilation problems. This was due to "PKG_CFLAGS" set to "-Wall" in the Makevars file of affyPLM. The "-Wall" compiler switch is gcc specific and did thus not work on the alpha compiler. Wouldn't be a ...
affyplm written 15.2 years ago by Claudio Lottaz110
0
votes
1
answer
407
views
1
answer
Release 1.4 - packages missing?
... Hi all, I tried to install release 1.4. Why is package vsn not found in the release repository. I use reposTools version 1.4.0. > install.packages2("vsn", type="Source") Unable to locate the requested package(s) in any known repository Moreover, is it true that GO version 1.5.0 is part of rele ...
go repostools vsn written 15.3 years ago by Claudio Lottaz110 • updated 15.3 years ago by Jeff Gentry3.9k
0
votes
1
answer
396
views
1
answer
ANSI C not enforced intentionally?
... Hi all, I just solved a problem installing affy with the native compiler on our alpha boxes. The problem was that R installs using the compiler flag which enforces the preprocessor to use ANSI C, but mas5calls.c from the affy package (version 1.4.27) uses "//" for comments and was therefore not com ...
affy written 15.3 years ago by Claudio Lottaz110 • updated 15.3 years ago by A.J. Rossini810
0
votes
2
answers
403
views
2
answers
Where are the new metadata packages
... Hi all, A few days ago versions 1.5.1 of several data packages have been announced and were accessible for a little while. However, I no longer find them, the links on the bioconductor page lead to version 1.5.0 (e.g. for GO) and download.packages2 fetches version 1.5.0 of GO. Has a problem been f ...
go written 15.4 years ago by Claudio Lottaz110 • updated 15.4 years ago by Jeff Gentry3.9k
0
votes
4
answers
478
views
4
answers
rae230a/b data packages buggy?
... Hi all, I am trying to analyze data from the affy-chips rae230a and rae230b. Analysis seems to be ok but the annotation using annaffy and rae230a/b data packages 1.3.0 looks wrong. E.g. the rae230aSYMBOL environment holds the symbol A1BG for most of the affy ids. Does anybody have an idea what is go ...
annotation rae230a rae230b affy annaffy written 16.0 years ago by Claudio Lottaz110 • updated 16.0 years ago by John Zhang2.9k
0
votes
1
answer
389
views
1
answers
Answer: A: getBioC()
... Hi all, Does anybody know what goes wrong when I receive the message Error: evaluation is nested too deeply: infinite recursion? during installation with getBioC() using getAllDeps=T? See the log attached for more details. Thanks Claudio Jeff Gentry wrote: >Hello ... > >The latest v ...
written 16.3 years ago by Claudio Lottaz110

Latest awards to Claudio Lottaz

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 298 users visited in the last hour