User: Bas Jansen

gravatar for Bas Jansen
Bas Jansen150
Reputation:
150
Status:
Trusted
Location:
Last seen:
5 years, 6 months ago
Joined:
11 years, 2 months ago
Email:
b********@gmail.com

Posts by Bas Jansen

<prev • 15 results • page 1 of 2 • next >
0
votes
1
answer
778
views
1
answer
Warnings after gcrma normalisation...
... Hi, I am importing microarray data, and after normalization with gcrma I get the following warnings: Warning messages: 1: replacing previous import by ‘utils::head’ when loading ‘mouse4302cdf’ 2: replacing previous import by ‘utils::tail’ when loading ‘mouse4302cdf’ Should I be ...
microarray normalization gcrma written 5.5 years ago by Bas Jansen150 • updated 5.5 years ago by James W. MacDonald51k
0
votes
1
answer
460
views
1
answer
Unable to load xps...
... Dear Christian, I have now installed ROOT from source (v5.34.11), and so far so good. The one thing that kind of struck me is that, when installing xps from source: > source("http://www.bioconductor.org/biocLite.R") > biocLite("xps", type = "source") a lengthy list of warnings flew by. In t ...
xps written 6.0 years ago by Bas Jansen150 • updated 6.0 years ago by cstrato3.9k
0
votes
1
answer
1.0k
views
1
answers
Comment: C: Unable to load xps...
... Hi Christian, I have installed ROOT version 5.34.10. I also built the xps binary myself from source, at no avail. I will give ROOT v5.34.05 a try. I'll get back at you as soon as I have more, and thanks for your help. Kind regards, Bas On Thu, Oct 31, 2013 at 3:21 PM, cstrato wrote: > Dear B ...
written 6.0 years ago by Bas Jansen150
0
votes
1
answer
1.0k
views
1
answer
Unable to load xps...
... Hi, In order to analyze some Mouse Gene ST arrays, I would like to use xps. I have installed ROOT as well, but every time I try to start xps in the Terminal, I get an error message (see below). Embedded in the message is a phrase 'Symbol not found', and I have no idea how to solve this. I've google ...
xps written 6.0 years ago by Bas Jansen150 • updated 6.0 years ago by cstrato3.9k
0
votes
2
answers
599
views
2
answers
Comment: C: Problems selecting rows from dataframe (exprs) of GNF Atlas data....
... Hi Sean (and Axel and Sebastian!): My apologies for the typo, your were right. That said, I'm now pretty confident I did the right thing all along, but I have been fooled by the article, and a bit confused by the GEO entries associated with it (GSE vs GDS etc). From the PNAS study (see: A gene atla ...
written 7.8 years ago by Bas Jansen150
0
votes
2
answers
599
views
2
answers
Problems selecting rows from dataframe (exprs) of GNF Atlas data....
... Hi Axel, hi Sebastian: Thanks for the cookie, Axel. Anyway, I have done the following: > exprs <- as.dataframe(exprs(eset)) > rownames(exprs) [1] "200000_s_at" "200001_at" [3] "200002_at" "200003_s_at" [5] "200004_at" "200005 ...
go probe geoquery written 7.8 years ago by Bas Jansen150 • updated 7.8 years ago by Sebastian Thieme60
0
votes
1
answer
588
views
1
answers
Comment: C: Problems selecting rows from dataframe (exprs) of GNF Atlas data....
... Dear Sebastian: Thanks for your swift reply. It works, but only for the probe ID that start with a character (only ~15 out of the > 100 probe IDs I want to investigate). Those that start with a number report back with "<0 rows> (or 0-length row.names)". The motto for the New Year seems to ...
written 7.8 years ago by Bas Jansen150
0
votes
1
answer
588
views
1
answer
Problems selecting rows from dataframe (exprs) of GNF Atlas data....
... Dear fellow Bioconductor users: Happy New Year! At the moment I am analyzing the GNF Atlas data. I retrieved the data from the Gene Expression Omnibus using the package GEOquery, converted it to an expressionSet and extracted the expression values. So now I have a data frame from which I would like ...
go probe geoquery written 7.8 years ago by Bas Jansen150 • updated 7.8 years ago by Sebastian Thieme60
0
votes
0
answers
559
views
0
answers
SOLVED Re: Bioconductor does not install properly
... Gentlemen! Using setRepositories() helped me out... I think! I'm downloading Bioconductor 2.9 as we speak. Thanks for the help. Kind regards, Bas On Thu, Nov 24, 2011 at 4:17 PM, Bas Jansen wrote: > Hi Benilton, hello Vincent: > > I have selected Seattle as mirror! It seems that it is l ...
written 7.9 years ago by Bas Jansen150
0
votes
1
answer
888
views
1
answers
Comment: C: Bioconductor does not install properly
... Hi Benilton, hello Vincent: I have selected Seattle as mirror! It seems that it is looking for Bioconductor 2.8? Some more info: > source("http://bioconductor.org/biocLite.R") > biocLite() Using R version 2.14.0, biocinstall version 2.8.4. Installing Bioconductor version 2.8 packages: [1] ...
written 7.9 years ago by Bas Jansen150

Latest awards to Bas Jansen

Great Question 5.5 years ago, created a question with more than 5,000 views. For Error while building ExpressionSet from scratch....
Popular Question 5.5 years ago, created a question with more than 1,000 views. For Error while building ExpressionSet from scratch....

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 205 users visited in the last hour