User: Jeff Lande

gravatar for Jeff Lande
Jeff Lande110
Reputation:
110
Status:
Trusted
Location:
Last seen:
13 years ago
Joined:
16 years, 1 month ago
Email:
l*******@umn.edu

Posts by Jeff Lande

<prev • 11 results • page 1 of 2 • next >
0
votes
2
answers
660
views
2
answers
Changing the value of sampleNames for exprSet
... I have a question about editing sampleNames in an exprSet object. I would like to get rid of the .CEL portion of the file name (or change it altogether) that occurs when I use ReadAffy() and rma() to create an exprSet. To put it into context, I am calculating additional phenoData elements from exi ...
affy affyio written 13.0 years ago by Jeff Lande110 • updated 13.0 years ago by Martin Morgan ♦♦ 23k
0
votes
1
answer
838
views
1
answers
Comment: C: Problems using text to subset array information from an expression set
... Kasper, On traceback(), I just get > traceback() 1: newdata["1007_s_at", ] One thing that I noticed when trying to compare expression sets that I was able to use text for subscripting and those that I was not was that the se.exprs was a <0 x 0 matrix> for the former and NA for the latter ...
written 13.4 years ago by Jeff Lande110
0
votes
1
answer
838
views
1
answer
Problems using text to subset array information from an expression set
... I have an odd problem that I cannot seem to figure out. I have a set of CEL files in a directory, which I read using the ReadAffy() command. Then I run the rma command to preprocess. > Data <- ReadAffy() > alldata <- rma(Data) I've done this many times before without problems. Howev ...
cdf repostools affy process written 13.4 years ago by Jeff Lande110 • updated 13.4 years ago by Benilton Carvalho4.3k
0
votes
1
answer
1.4k
views
1
answers
Comment: C: Heatmap.2 color scheme
... Thanks Sean, Initially I received the error "Error in image.default(1:nc, 1:nr, x, xlim = 0.5 + c(0, nc), ylim = 0.5 + : must have one more break than colour" when I included breaks = seq(-3,3,0.1), but I changed it to breaks = seq(-4,4,0.03125) to cover the 256 colors and it worked very ...
written 13.4 years ago by Jeff Lande110
0
votes
1
answer
1.4k
views
1
answer
Heatmap.2 color scheme
... An embedded and charset-unspecified text was scrubbed... Name: not available Url: https://stat.ethz.ch/pipermail/bioconductor/attachments/20060327/ 96cb939b/attachment.pl ...
written 13.4 years ago by Jeff Lande110 • updated 13.4 years ago by Sean Davis21k
0
votes
0
answers
461
views
0
answers
Problem with aafSymbol
... Hello, I just switched from R 2.0.0 to R 2.0.1 on an altix system. The aafSymbol was working before I switched, but now I get the error > aafSymbol("1452220_at","moe430a") Error in unique(c(new, .Library)) : subscript out of bounds There is no problem when I use the hgu95av2 example > da ...
hgu95av2 moe430a annaffy written 14.7 years ago by Jeff Lande110
0
votes
1
answer
539
views
1
answer
Trouble Loading RBGL
... Hi, I am working on a Solaris 9 system with version 1.9.0 of R and I'm having problems installing the RBGL package. I have tried to install it using install.packages and R INSTALL. I have tried both the Release 1.4 and developmental package. When I tried install.packages, I got the following err ...
rbgl written 14.9 years ago by Jeff Lande110 • updated 14.9 years ago by Jeff Gentry3.9k
0
votes
1
answer
424
views
1
answers
Answer: A: Fwd: Re: 2x3 ANOVA
... Thanks Denise, My initial setup was reading Gday as a covariate rather than a factor. I changed the values of 4, 14 and 25 to "4d", "14d" and "25d" and with the resulting coefficients, it makes a lot more sense. Jeff > -----Original Message----- > From: Denise Scholtens [mailto:dscholtens@n ...
written 15.1 years ago by Jeff Lande110
0
votes
0
answers
512
views
0
answers
2x3 ANOVA
... Dear Bioconductor, I'd like to know if I'm heading in the right direction with my analysis and to see if anyone can answer a question about contrasts. My data set involves two types of graft implants (allograft and isograft) and three different time points (4, 14 and 25 days) with 5 replicates at ...
microarray multtest gcrma factdesign process written 15.1 years ago by Jeff Lande110
0
votes
0
answers
414
views
0
answers
error while running RMA
... I have been having some problems with the RMA module and I found a thread in the archives regarding the problem, but I couldn't find any resolution to it. Does anyone know if this has been resolved? Here is my error message (I am analyzing 9 MOE430 chips using SSH to connect to a Sun workstation - ...
assign written 15.6 years ago by Jeff Lande110

Latest awards to Jeff Lande

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 296 users visited in the last hour