User: noelle.noyes

gravatar for noelle.noyes
noelle.noyes30
Reputation:
30
Status:
New User
Location:
United States
Last seen:
3 years, 4 months ago
Joined:
4 years, 6 months ago
Email:
n***********@colostate.edu

Posts by noelle.noyes

<prev • 11 results • page 1 of 2 • next >
0
votes
2
answers
759
views
2
answers
Answer: A: Random effects metagenomeSeq
... Hello, I also have a question about use of random effects with fitZig.  I am currently trying to run the following model: design = model.matrix(~0+var1+var2+var3) dup <- duplicateCorrelation(MRcounts(MRexp),block=subject, design= design) model = fitZig(obj = MRexp, mod = design, control = setti ...
written 3.4 years ago by noelle.noyes30
1
vote
2
answers
1.0k
views
2
answers
Answer: A: normFactors when aggregating in metagenomeSeq
... Thanks very much for the quick response.  So when I set useCSSoffset = FALSE, is the normFactors slot basically ignored?  This is what I want to do, since I've aggregated the normalized counts anyway.  Thanks again! ...
written 4.4 years ago by noelle.noyes30
2
votes
2
answers
1.0k
views
2
answers
normFactors when aggregating in metagenomeSeq
... Hello.  I am using metagenomeSeq for a metagenomic dataset.  We are assessing relative abundance of specific genes.  These genes belong to different classes and mechanisms, and therefore we want to conduct this analysis at multiple levels to compare results (much like one would do analysis at specie ...
microbiome metagenomeseq written 4.4 years ago by noelle.noyes30 • updated 4.4 years ago by Joseph Nathaniel Paulson270
1
vote
1
answer
1.9k
views
1
answer
Low quantile estimate using CSS normalization in metagenomeSeq
... When using both cumNormStat and cumNormStatFast, I receive the following warning:   Warning message: In cumNormStat(obj) : Low quantile estimate. Default value being used. I understand the default value is 0.5.  In the paper for metagenomeSeq, there's a citation that suggests using 0.75 for RNAS ...
microbiome metagenomeseq written 4.5 years ago by noelle.noyes30 • updated 4.5 years ago by Joseph Nathaniel Paulson270
1
vote
2
answers
559
views
2
answers
Answer: A: no timeInterval output using fitTimeSeries
... Thanks again Joseph.  Perhaps "No statistically significant time intervals detected", or something similar.  That differentiates between the function itself not being able to identify time intervals in the pData, and the modeling process not detecting any significant time intervals. ...
written 4.5 years ago by noelle.noyes30
2
votes
2
answers
559
views
2
answers
no timeInterval output using fitTimeSeries
... Hello,     I am using the new fitTimeSeries to test for differential abundance of genes between 4 longitudinal sampling points.  When I run fitTimeSeries, the model output for $timeIntervals says "No intervals found".  Here is my code: Tet = fitTimeSeries(obj=MRexperiment, lvl="Class", feature=" ...
microbiome metagenomeseq fittimeseries written 4.5 years ago by noelle.noyes30
1
vote
2
answers
755
views
2
answers
Answer: A: error using fitTimeSeries from metagenomeSeq
... Thanks Joseph for your help with all of my questions -- your suggestions worked great!   ...
written 4.5 years ago by noelle.noyes30
2
votes
2
answers
755
views
2
answers
error using fitTimeSeries from metagenomeSeq
... I am getting an error message trying to run fitTimeSeries from metagenomeSeq:     fitTimeSeries(obj, feature=1, class="Class", time="Time" , id="Sample") Error in Summary.factor(c(1L, 1L, 1L, 1L, 1L, 1L, 1L, 1L, 1L, 1L, 1L,  :    min not meaningful for factors   I tried changing "Time" to num ...
microbiome metagenomeseq written 4.5 years ago by noelle.noyes30
1
vote
1
answer
983
views
1
answer
metagenomeSeq error using plotMRheatmap and display() heatmaps and PCA/MDS plots
... I am having trouble generating heatmaps and PCA plots after using the aggTax function in metagenomeSeq.  I receive the following error:   Error in hclustfun(distfun(x)) :    NA/NaN/Inf in foreign function call (arg 11)   Here is the code:   #Aggregate data (using normalized counts); unaggrega ...
microbiome metagenomseq written 4.5 years ago by noelle.noyes30 • updated 4.5 years ago by Joseph Nathaniel Paulson270
1
vote
1
answer
1.1k
views
1
answer
metagenomeSeq error using cumNormStatFast
... Another error I am getting while running metagenomeSeq.  It occurs when running cumNormStatFast on an MRexperiment object. "Error in cumNormStatFast(obj) : Warning empty sample" I checked the count matrix in the MRexperiment object, and I don't have any samples with 0 counts.  Any suggestions?  Th ...
metagenomeseq written 4.5 years ago by noelle.noyes30 • updated 4.5 years ago by Joseph Nathaniel Paulson270

Latest awards to noelle.noyes

Popular Question 3.4 years ago, created a question with more than 1,000 views. For Low quantile estimate using CSS normalization in metagenomeSeq

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 16.09
Traffic: 310 users visited in the last hour