User: bmreilly

gravatar for bmreilly
bmreilly0
Reputation:
0
Status:
New User
Location:
United States
Last seen:
1 week, 4 days ago
Joined:
2 years, 10 months ago
Email:
b*******@ucsd.edu

Posts by bmreilly

<prev • 6 results • page 1 of 1 • next >
0
votes
1
answers
909
views
1
answers
Comment: C: Cannot get ggbio autoplot to run successfully on R 3.2 (3.2.2 or 3.2.3)
... I just updated to bioConductor 3.2 and I am getting the exact same error.... I have R version 3.2.3 though, do you think that may have anything to do with it? ...
written 20 months ago by bmreilly0
0
votes
0
answers
1.0k
views
0
answers
Comment: C: RnBeads cannot locate libjasper.so.1
... It turns out the problem was in fact due to the Jasper-libs package not being installed on the compute nodes I was using.  I am new to using the shared computing cluster, so I was not aware of the possibility that the compute nodes would have different software than the nodes where I was setting up ...
written 2.3 years ago by bmreilly0
0
votes
0
answers
1.0k
views
0
answers
RnBeads cannot locate libjasper.so.1
... I am attempting to run RnBeads on my institutions Cluster, and I keep getting stuck at the same step yielding this error: Loading required package: doParallel /usr/bin/gs: error while loading shared libraries: libjasper.so.1: cannot open shared object file: No such file or directory Error in logge ...
rnbeads cluster gs ghostscript shared libraries written 2.3 years ago by bmreilly0
0
votes
1
answers
772
views
1
answers
Comment: C: Package RnBeads not available for R 3.1.2?
... Great, thanks for the tip! ...
written 2.3 years ago by bmreilly0
0
votes
1
answers
772
views
1
answers
Comment: C: Package RnBeads not available for R 3.1.2?
... Okay, thanks for pointing that out.  Was I misinterpreting the dependencies table on the landing page?  Why does the dependencies table show that RnBeads depends on =>R-3.0.0 when it will only run on 3.2?  Should I just infer the R version based on the BIoconductor version in the future? ...
written 2.3 years ago by bmreilly0
2
votes
1
answer
772
views
1
answer
Package RnBeads not available for R 3.1.2?
... I am having trouble installing the package 'RnBeads' on my institutions cluster. The cluster is running R version 3.1.2. and Bioconductor 3.0, BiocInstaller 1.16.5. when I do: source("http://bioconductor.org/biocLite.R") biocLite("RnBeads") I keep getting the error: Warning message: package ...
packages rnbeads r 3.1.2 written 2.3 years ago by bmreilly0

Latest awards to bmreilly

No awards yet. Soon to come :-)

Help
Access

Use of this site constitutes acceptance of our User Agreement and Privacy Policy.
Powered by Biostar version 2.2.0
Traffic: 148 users visited in the last hour